PDA

View Full Version : LW3DG Needs to change the logout time on the forum



jboudreau
06-18-2015, 11:07 AM
Hi Guys

Is anyone else here annoyed that you have to keep logging in all the time to the forum because it times out so fast? I mean you don't even have time to write a post and attach a picture before it times out and sometimes when it times out you can loose everything you were writing. It's so frustrating!!

PLEASE PLEASE PLEASE NEWTEK START LISTENING TO YOUR USERS, CHANGE THE AMOUNT OF TIME ON THE FORUM BEFORE IT LOGS YOU OUT. IT CAN"T BE THAT HARD TO DO!!!

Thanks
Jason

SBowie
06-18-2015, 11:57 AM
I hate to say this, but I really don't know what you're referring to. I leave my various systems, at home and at work, logged into the forum pretty much endlessly. I didn't do anything special to make this happen, this is just how it works. Does anyone have any idea what could be causing Jason's problem?

Markc
06-18-2015, 11:57 AM
When you log in, click the remember me box and you shouldn't have any trouble.
When you re-open your browser and open forums you will be logged in automatically.

SBowie
06-18-2015, 12:01 PM
When you re-open your browser and open forums you will be logged in automatically.I don't really think it's a case of having closed the webpage though, since Jason writes "I mean you don't even have time to write a post and attach a picture before it times out and sometimes when it times out you can loose everything you were writing." :stumped:

jboudreau
06-18-2015, 12:03 PM
I hate to say this, but I really don't know what you're referring to. I leave my various systems, at home and at work, logged into the forum pretty much endlessly. I didn't do anything special to make this happen, this is just how it works. Does anyone have any idea what could be causing Jason's problem?

Hi Guys

I have it set to remember me when I log on, but that just saves my password the problem I'm having and I thought many others were having is. You know how the forumn is a dark color when you are not logged in well after I log in it turns white. but after say a few minutes while I'm writing a post on the forum it goes back to a dark color background which mean I'm logged out again. So when I actually go to submit my post I get the you have to log in screen. So I have to put in my username and password back in.

It's extremely annoying. I probably have to log in at least 15 or more times in the run of a day.

Thanks
Jason

Markc
06-18-2015, 12:09 PM
I have no idea what is causing that, I have no issues here :stumped:
Maybe something to do with you router settings...I am just stabbing in the dark here!

Have you tried a different browser?

jboudreau
06-18-2015, 12:13 PM
I have no idea what is causing that, I have no issues here :stumped:
Maybe something to do with you router settings?

It might be that remember me button. I'm testing it now. I remember using it before but I think I cleared my browsers cache and cookies etc that might of reset it. I'll keep you posted.

Thanks
Jason

jboudreau
06-18-2015, 12:28 PM
When you log in, click the remember me box and you shouldn't have any trouble.
When you re-open your browser and open forums you will be logged in automatically.

Hi Markc

It looks like that's what my problem was, I thought the remember me button was to save my password. Withou that remember me button checked it logs a user out after a few minutes.

Thanks for all your help on this
Jason

UPDATE:

As you can see from this forum below I wasn't the only one thinking that the remember me button didn't mean stay logged in on the forum

http://forums.newtek.com/showthread.php?143585-Forum-Admin-please-increase-quot-logged-in-timeout-quot&highlight=forum

Thanks
Jason

prometheus
06-19-2015, 04:01 AM
These issues have been here too for ages, if you have not checked remember me...then loggin in and writing a long post will most certainly time you out, and you might loose what you have written ..I always select all text and copy before sending the message.

SBowie
06-19-2015, 11:57 AM
Did a little reading on this ...

The short version is that when the 'remember' switch is set, vB essentially ignores the default session timeout. So it not only serves to store your user id and pw, it also means 'keep me logged in'. Otherwise, the session timeout is applied. I just doubled this from 15 minutes to 30, hope that helps.