PDA

View Full Version : Help my mouse has gone all peculier!.



cove
05-22-2015, 02:44 PM
Hi.
I use a small cheap Logitek M100 laser/cabled none USB mouse. [O/S Microsoft 7]
The problem im having with the mouse is that no matter which feature or function i select the mouse pointer just seems
to want to slip off and away from the item ive clicked on. [ This is not Lightwave specific ].
For instance if i select to rotate the whole scene in layout the pointer will initially rotate the scene but then the pointer will
just move away from the rotate icon and effect something else.
You can suddenly find modeler opens up or an object within layout is being moved or you can find yourself zooming in and out.
If you want to highlight some text in a text file [to copy and paste] you try and move the pointer across the relivent letters/words but
all that happens is only one letter is highlighted. Next try maybe 2 words are highlighted next try nothing is selected.
Eventually your selection is all highlighted.
Any one else had this or similar problem with there mouse?.
Do not mind buying a new mouse if this is neccessary.
Have tried using the mouse on a different surface.
Cleaned the 4 foot pads on the underside.
Opened up the mouse casing slightly and blew into it to move any dust and or particles.
All to no avail.
Thanks for any info/comments in reply.
Regards. KEN.

chikega
05-22-2015, 09:20 PM
I don't believe it's your mouse. You can do a search on "cursor" randomly shooting off the screen. I remember changing my input device to tablet and it cured the problem.

Display Options>Interface>Input Device.

spherical
05-23-2015, 01:33 AM
Yes. Then there's what I found when my graphics tablet pen was too close to the tablet and was secretly influencing cursor position. Moving the pen to a more remote location eliminated the control it had.

cove
05-23-2015, 03:57 AM
chikega Thanks for search term advice.
Tried to find the specific problem that ive got but not found it yet! will keep trying.
Even went to Logiteks own site/forums but could not find my particular issue mentioned.
Decided to take mouse to a computer shop for testing will replace if nessaccary.
Regards. KEN.

cove
05-23-2015, 11:45 AM
Update!! Mouse pointer problem sorted.

Although the technician found nothing wrong with the mouse i still went ahead and bought a different mouse as it has a usefull extra feature.
Connected the new mouse to my computer and everything works fine with no issues.
What a releaf to get back to normal as ive recently bought a new plugin for lightwave and can now continue to learn how to use it.
I suspect that all that may of been wrong with the other mouse is the connector was not in its socket firmly enough.
When i pulled the connector out it came out with very little resistance
I also may of knocked it Recently coarsing a poor connection.
Anyway problem solved.
Thanks again for helpfull comments.
Regards KEN.

chikega
05-25-2015, 09:46 PM
Glad you're back in business Ken :)