View Full Version : URGENT (deadline) LW 2015 Path to Motion Interface?

03-30-2015, 04:08 PM
I have LW 2015, and tried on 2 different machines. When using Path to Motion, no interface pops up, and when importing the path into Layout, only the first section of the path appears (first 90 frames). Is there a way to get up some options or to fix this?

03-30-2015, 05:01 PM
I have only exported regular paths for use with the path to motion plugin but that taught me there was a point limit to the length of the path I could import, maybe something similar is going on here, try a shorter path or a path with fewer points, see if it makes a difference

The Dommo
03-31-2015, 06:25 AM
Hey there,

I think I have experienced this or something like it.
If memory serves, the path, despite being like 1 object in modeller, actually isn't. You need to somehow select all the parts of the path between each 'point' or just select it all if that what it looks like it does - and then, you need to weld. Or something like that.

But essentially the issue is because Modeller is treating the path as numerous bits of path, despite not seeming to show this, you need to make it one single welded path.
THEN try using it as a motion path. You should have the complete path converted then.

It is annoying. I forget the 'exact' solution but it is along those lines.


03-31-2015, 07:41 AM
Is there usually an interface? I'm on 11.6.3 and don't get one.

If each knot is 5 frames, and your path stops at 90.....what is happening on your 19th knot in Modeler? Broken curve?

03-31-2015, 08:29 AM
Maybe you can use the new spline control in 2015.2? I heard you can use modeler splines as animation curves in .2....

03-31-2015, 09:48 AM
I should have gone and checked further, just drew out a bezier (65 knots long) and exported it using Curves to Motion export command, got dialogue box just fine and set it to match number of knots and made frame count identical, worked just fine in layout. So I then went back and reexported with same number of knots but multiplied frame range x10, on import when I adjusted the frame range all the keys were there, so go figure. I am running nMacPro, OS is Mavericks and this was in LW2015

Ignore above, in either instance I was only getting the last cardinal point onwards of the curve, so out of a 65 knot curve with four cardinal points the first three went AWOL, sorry looked like whole curve on first glance