PDA

View Full Version : Exported Objects don't retain sub-patching when imported - What have I missed?



unstable
03-28-2015, 05:10 PM
I created an object in Lightwave 11.6. When I import it into ZBrush, Substance Designer or 3DS Max, you can see that it isn't retaining its smoothness. However, if I export an object from 3DS Max that is sub-patched, it looks like it retains its smoothness when imported into the other packages. Is there a setting I need to enable for objects from lightwave to retain their sub-patching?

CaptainMarlowe
03-29-2015, 01:23 AM
If you want to keep the smoothness when exporting to .OBJ, you'll have to freeze the geometry first (in the contract tab)

Surrealist.
03-29-2015, 09:06 PM
If I am importing into Zbrush or Mudbox I don't freeze my objects. I leave them low poly and this way I can subdivide with smoothing on in those apps. This also gives you your base model to come back to for UVs and baking. In my opinion Subdividing should not be frozen along your pipeline. Leave that to the target app. Of course it all comes down to your workflow. But typically you would subsdivide and smooth in Zbrush. Make details and paint etc. Then bake that detail back to the low poly object. Bring the low poly object back to LightWave and turn subD back on for rendering and apply your normal or displacement maps. That is just the general idea. But in short keep the exported object as low poly unless you absolutely need to have it frozen. And there are some cases I do that to. For example if I am going to bake that smoothness down to a low poly version in the way of a curvature or normal map in an app like Xnormal.