PDA

View Full Version : 3play 4800 and resetting network routing



adebats
02-17-2015, 11:34 AM
When we were having issues with our 3play falling out of love with the HDDs (and 4 news ones fixed the problem). We noticed that a green message would appear on bootup saying something like "network routing changed" and the cameras on our blackmagic videohub would switch around to a default setting.

Now this is very very very strange as I didn't think the 3play would have any business with this at all - but it seemed to be something the 3play did do as I had a heart attack when my camera inputs reverted to something different to what they should have been.

any ideas ?

PIZAZZ
02-17-2015, 03:24 PM
Sure sounds like an IP address conflict could be the problem. Have you locked down the IP addresses on both units? You might try that.

On another thought, are you using router control from the 4800? did it get turned on by accident? A macro running that resets router input assignments?

kanep
02-17-2015, 05:58 PM
BlackMagic routers do support auto-detect, so its possible 3PLAY could find it automatically. I don't know why it would change it though. Can you get a picture of the message that appears. I've had a AJA router connected to my 3PLAY and TriCaster, but don't recall ever seeing a message like this.

You can check if router control is working by right clicking on the source monitors in 3PLAY and see if the Router option appears and has entries in it.

Will Waters
02-17-2015, 06:32 PM
Blackmagic Design routers can be auto-discovered locally or on the network and this occurs by default.

If you wish to disable this so that you can specifically list a single Blackmagic Design router as the one to use and not have it find others from the network, then you can add an entry to the router_setup.xml file at C:\3Play\Configuration

Open the file with a text editor such as notepad.

find the config element and add the following (these instructions are also in the comments within the file)

<blackmagicdesign_config discovery="false"/>


In regards to the automatic changing of router inputs, by default the 3Play will take the first N outputs of the first N inputs and consider that these are matched to the 3Play. These mapping can also be changed as you need them and instructions for that are found in the same file.

adebats
02-18-2015, 08:26 AM
wow learnt something here - thanks guys - never even knew it had router control - where is this in the manual ? Thanks all

SBowie
02-18-2015, 08:54 AM
Section 7.3.

PIZAZZ
02-18-2015, 08:55 AM
When you stop learning, the world stops turning and dirt ends up being filled in on top of you.

Hope this explains your issue you were facing. Let us know if it does or doesn't

adebats
02-20-2015, 05:54 AM
The manual I was looking at was "Revised – April 12, 2013" - so downloaded the new one. Still really need some way to alert users about upgrades/etc via email.

SBowie
02-20-2015, 07:59 AM
Online docs (i.e., those from "Updates and Downloads") are updated from time to time. Installed docs should be updated to current versions whenever a software update is installed. If they aren't, I'd call that a bug.

imryh
02-20-2015, 02:22 PM
I seem to be having a similar issue, with the same error message.
When I right-click on any of my 3Play 4800 preview windows, and navigate to "router", I do get a list of possible sources to route.
However, my network has two separate (identical) routers, for two different control rooms.
This 3Play unit seems to have discovered the wrong router.
Is there any way to let 3Play know which router it should reference?

(All our BMD routers. All have static IPs).

SBowie
02-20-2015, 02:35 PM
From the manual: "3Play communicates with each using individual IP address and port numbers, allowing multiple routers to be connected simultaneously. Several systems can even control either the same router(s). File comments explain how you can bypass the default 1:1 mapping of router outputs to 3Play inputs when required, along with other extended configuration options."

imryh
02-21-2015, 07:57 AM
Perfect. Thanks, Steve.