PDA

View Full Version : 3Play Audio Routing



imryh
01-21-2015, 11:24 AM
Hello.

We have a 3Play 425, and are trying to get four channels of audio recorded with all the clips.

All 4 inputs are used on the 3Play - all HD-SDI inputs.
Inputs 1-3 are live cameras.
Input 4 is the record PGM feed from our switcher (via our router).
Audio 4 (SDI embedded) is routed to all the 3Play inputs, so that all our exported clips have the commentary audio.

Our PGM audio has four channels (PGM L, PGM R, Ambient L, Ambient R).
However, only the first two channels are recorded on the 3Play clips.
(Though there are fileds for audio 1,2 and audio 3,4 in the Playlist window...)

Any way to get all four channels in 3Play, and exported with clips?

Thanks.

Imry

ctc2010
01-18-2017, 10:10 AM
Hello.

We have a 3Play 425, and are trying to get four channels of audio recorded with all the clips.

All 4 inputs are used on the 3Play - all HD-SDI inputs.
Inputs 1-3 are live cameras.
Input 4 is the record PGM feed from our switcher (via our router).
Audio 4 (SDI embedded) is routed to all the 3Play inputs, so that all our exported clips have the commentary audio.

Our PGM audio has four channels (PGM L, PGM R, Ambient L, Ambient R).
However, only the first two channels are recorded on the 3Play clips.
(Though there are fileds for audio 1,2 and audio 3,4 in the Playlist window...)

Any way to get all four channels in 3Play, and exported with clips?

Thanks.

Imry

Curious if you ever got this figured out, as I have a similar issue