View Full Version : Image not loading

01-17-2015, 04:32 PM
I used to use Lightwave back in the day (read, Amiga...).

I currently have Lightwave 8.5 that is part of my VT5 package.

I'm attempting to load an image into my image editor in Modeler. I click on "load" (from within the image editor) and a file requestor comes up. Every time I try to load a jpg file, it simply ignores it. Meaning, it doesn't include it as an image in the editor. "Images in scene: 0". So, I started trying other file types. None of them work. So I tried a bunch of jpg files. None of them worked.

For whatever reason, I can't load an image into Modeler. I then tried to texture map images through Lightwave. I got the same results. Images simply won't load into Lightwave or Modeler.

What am I doing wrong? I'm simply trying to map an image to a surface, but I can't seem to load any images. Help please! :)

01-17-2015, 04:36 PM
It sounds like the plugins for the image types are not loaded into your LW. I had the same problems years ago when I was on v8. Go to add plugins and find the folder were they reside and just load them. Look for the "Input - output" folder.

01-17-2015, 04:45 PM
Thank you so much! That did the trick! Everything is working just fine now! :)

01-17-2015, 05:00 PM
No problem - glad you got it worked out.