PDA

View Full Version : LW 11.6 Create Polygons Crash



Rikkmaery
01-05-2015, 08:59 AM
So I have a few models that are causing me trouble. Whenever I attempt to create polygons from points (Hotkey is P), Modeler crashes. As I have been working on a school computer, with all those terrible safety precautions that get in the way, i have no way to view the crash log and get any idea of what is wrong.

Does anyone have an idea of how to fix these models crashing the program when I make polygons from points?

ernpchan
01-05-2015, 09:14 AM
That's a pretty basic operating so it's odd that you'd be getting crashes. Are you sure you have just points selected and not 1-point polygons too?

Rikkmaery
01-05-2015, 09:15 AM
All polygons are 3 points, I am trying to keep it clean. Do you think the model itself might contain some form of corruption?

gerry_g
01-05-2015, 09:39 AM
check the point stats panel, does it confirm your points are single point pollys, is there something else on the layer it does not like, try a new layer and start again, does it persist, try a new object and start again does it persist then

stiff paper
01-05-2015, 01:18 PM
If nothing else is helping, select the points and copy them. Then paste them back on top of themselves. Then do a merge points. Be careful that doing a general merge points isn't going to screw up the rest of your model in any way. If it is, just drop and reselect all the specific points (which should now all be doubled) before doing the merge.

Then try to make your poly again.

If that works, then maybe copy/ paste/ merge for all of the model's points.