PDA

View Full Version : lightwave preset help needed



Willax
12-31-2014, 09:06 PM
I noticed in my folder structures that many Lightwave presets appear to be only set to open with Microsoft Outlook (shows as Outlook Data file). The extension is .pst but the folder hierarchy shows them to be in a Lightwave library. First of all, if they are Lightwave specific, how did they get marked as Outlook files (which doesn't open them), and how can I fix this?

RudySchneider
12-31-2014, 11:11 PM
Yes, Outlook does also use a .pst file extension. But it's not uncommon to see different programs use the same file extension, with completely different usage.

In Modeler, open the Surface Editor and select a color that you've defined on one of your objects. Then, press F9 (it's F8 if you're in Layout). The Preset panel should open, and clicking the top-left bar in that panel should allow you to select from the various built-in presets that come with Lightwave. For instance, selecting the Metal preset should present this screen. Double-click on any of these, and you can assign it as the new color.

126364

prometheus
01-01-2015, 09:09 AM
Yeah..Willax was approaching it the wrong way, you donīt go for the preset files and try to open Lightwave with it, I too got them with outlook icons, but it is of no importance...as RudySchneider said, open the presets from the preset browsing system
and it will be fine.

it you still prefer to have them as lightwave icons, right click on one of the pst files, go to properties, general and change default program it should open with, but it is not really necessary.

another trick you can do, you can have your preset folder in one explorer window, and drag and drop the preset to the surface editor surface preview, and it will change your surface directly, as opposed to click on a preset ..and you will always get the annoying ..do you really want to replace requester.
It reuires you to have an explorer window at the side eller on top of your Lightwave window though.

Michael

Willax
01-01-2015, 10:01 AM
Thanks for the info guys. I was doing some file housecleaning in explorer and noticed the icons, so was concerned that I would not be able to access them in Lightwave. At least now I know nothing is broken and I can move forward.