View Full Version : Edge Pack and specifically "Copy Edges" ?

12-29-2014, 10:17 AM
Didn't the "EDGE PACK" set of plugins get folded into 11.6?

I was just looking for "Copy Edges" and a Plugin Scan didn't locate it. ??

(And shouldn't "Copy" in Edge Mode really be automatic now?)

12-29-2014, 10:32 AM
Isn't using Edit > Copy while some edges are selected, and then Edit > Paste make 2 point polygons.. ?

12-29-2014, 11:28 AM
#aflw, but:
In EDGEMODE, standard 'Copy' is ghosted on my installation (11.6.3). No worries, TMK that's how it's always worked.

However, the plugin 'Copy Edge' works as you describe, and it also copies Points and Polys, so it's a fully compatible replacement for Copy, and previously (and I had thought, currently) that's what I did-- substitute the plugin 'Copy Edge(s)' on the hotkey. But I found this was not the case (who knows when the configs went south?) so I SCANNED for all plugins, Searched for 'copy edges', and got no hits. --maybe I shoulda Searched for 'Edge Copy'???

Anyway, that's what I'm looking for: my universal and enhanced version of 'Copy'. Tnx.

12-29-2014, 11:35 AM
Apparently it has been removed after permanent integration.

12-29-2014, 12:49 PM
Okay yes, menu "Copy" is ghosted for edges.

Not sure why the need for a plug though...
Don't standard control C and control V work (for everything...points, edges and polys)?

12-29-2014, 12:59 PM
Not sure why the need for a plug though...
Don't standard control C and control V work (for everything...points, edges and polys)?
Not here.

That's why I used the plugin, it was a 'perfect' transparent replacement. #aflw but when I tested this morning got a warning alert when attempting to ^+C when in Edge Mode.


(Really should be part of the standard distro, if it is not. MAY be fixed in 2015, I don't know.)
(I thought it got folded in when EdgePack was integrated(?).)

12-29-2014, 01:13 PM
Not here.

Well that's weird!! Works here... and I'm on MAC. Go figure.

Anyway, did you search for copyedges.... All one word?

Should be in Utilities Tab > Plugins > Additional. :thumbsup:

12-29-2014, 02:42 PM
I'm on 11.6 on PC, both standard Copy (Control C) and CopyEdges works as expected.

12-29-2014, 03:22 PM
Thanks fellas. There it is. :thumbsup:

I still get a GHOSTED Edit/Copy entry in the menu, dj, are you seeing that? Is your ^C mapped to plain old COPY or to COPYEDGES?

FWIW, doubled up COPYEDGES to both "c" and "^c" so I get that action either way.

And: since EDGEPACK, of which COPYEDGES is part, is 1) distributed by LW3dG and 2) works with all 3 atomic elements, IMO it should just be the standard "Copy". Maybe it is and my configs are just pranged or something.