PDA

View Full Version : Lightwave 11.6.2 comparison to Lightwave 11.6.3



prometheus
12-09-2014, 02:07 PM
those of you that have worked with these two in 64 bit..

I have had a little messy installations installing 11.6.3 on my laptop which is down for the moment, back on desktop station and I have only 11.6.2 32 bit version installed, so I am curious wether I should install
64 bit 11.6.2 or the 64 bit 11.6.3, It would make sense to install the latest which should have the most bug fixes, but I am not sure, is there something I should be aware of that somehow became broken between 11.6.2 and 11.6.3?

I canīt recall how 11.6.3 worked for me really, thereīs no problem installing no matter what I choose, but I just wanted to see if there was some major issues I didnīt encounter before.

Michael

Marander
12-09-2014, 02:13 PM
The only difference between 11.6.2 and 11.6.3 is as far as I know a tiny license fix (I think when there is more then one version installed). No further bug fixes in 11.6.3. But 64bit is a must for me, I see no reason to use 32bit since the 4GB limit is reached so fast nowadays.

Mr_Q
12-09-2014, 02:15 PM
The ONLY difference between 11.6.2 and 11.6.3 were changes to how license files are handled in preparation for the next version of LW. Which was to allow you to have both installed. However now that 2015 uses a new key/lwk this might not even be needed. If you have problems running 11.6.2 with 2015 installed, upgrade 11.6.2 to 11.6.3.

prometheus
12-09-2014, 02:42 PM
The ONLY difference between 11.6.2 and 11.6.3 were changes to how license files are handled in preparation for the next version of LW. Which was to allow you to have both installed. However now that 2015 uses a new key/lwk this might not even be needed. If you have problems running 11.6.2 with 2015 installed, upgrade 11.6.2 to 11.6.3.

Really werenīt there anything else..bug fix or something?

I can just as simply just install 11.6.2 then ..since that is what I have installed with 32 bit.

I do not have any problems with 11.6.2, I do have a lot of crashes with the demo trial of lightwave 2015, so I will most likely not update to that, even though some things were nice, but it simply crashes to often..and some serious bugs, to thin in feature updates, and since I decided a long time ago..that I will not let hypervoxels get the same neglectance treatment for this 2015 version and still pay for it, so that is what I follow now..when they start get going on that or some other stuff I wanted, then I might consider upgrading again.

the reason I now need to install 11.6.2 or 11.6.3 64 bit, simply because I wanted to try ozone 2015 ple out ..which is only 64 bit.

Michael

MSherak
12-09-2014, 05:36 PM
I have been using 64bit of LW since 10. Only reason to have the 32bit version installed is for Ogo_Taiki or some older 32bit plugins that have not been converted to 64bit. I just use Lightwave2015 and Lightwave2015_32b for the folder names. The demo I think is looking for a permanent key that is not there and that is where the crashes are coming from. Some are bugs. But I have had 2015 installed on my home desktop machine and surface Pro 3, it has been running very well on both. I am sure they are working on a patch for the bugs that people have found. I still have 11.6.3 installed also just incase there is an issue.. Nothing is really stopping one from running different versions of LW just have to have the disk space to install the applications.

Ma3rk
12-10-2014, 05:41 AM
RHiggit V2 was having issues with some aspects of 11.6.3, but I don't know the specifics.

prometheus
12-10-2014, 02:55 PM
RHiggit V2 was having issues with some aspects of 11.6.3, but I don't know the specifics.


So that worked properly in 11.6.2 but not in 11.6.3?

it really doesnīt matter really now, as I can see there is only 11.6.3 versions availble in our account, not 11.6.2
and I donīt have and use RHriggit anyway.

Ma3rk
12-11-2014, 12:11 AM
So that worked properly in 11.6.2 but not in 11.6.3?

it really doesnīt matter really now, as I can see there is only 11.6.3 versions availble in our account, not 11.6.2
and I donīt have and use RHriggit anyway.

Ya, it's a bit odd that 11.6.1 and 11.6.3 are available, but NOT 11.6.2.