PDA

View Full Version : 11.6 Flocking and Particles working together



Andrewstopheles
12-08-2014, 02:12 PM
I'm having trouble getting flocking and particles to work together. Even opening 11.6 content scenes the instancer isnt showing anything when it previously did.
Any suggestions? (Currently re-downloading 11.6.3 to re-install).

prometheus
12-08-2014, 04:26 PM
flocking and particles?
flocking is as far as I know a new particle system, why using a mix of flocking and particles? I suppose you ment you are simply not getting instances to work with flocking and itīs own particles when you select that mode with instancing?

if it worked for you before, you must have set some display settings wrong,

Andrewstopheles
12-08-2014, 07:50 PM
Sorry for the vague description, and thank you for attempting to respond. Your assumption is correct, but i cannot find a setting that turns it back on. I will reinstall Lightwave later this evening to see if that fixes it.

prometheus
12-09-2014, 03:35 AM
Sorry for the vague description, and thank you for attempting to respond. Your assumption is correct, but i cannot find a setting that turns it back on. I will reinstall Lightwave later this evening to see if that fixes it.

set up a simple scene based on what you are about to do, post it here, and we can check what setting you have forgot, thatīs the only way to be sure:)

Andrewstopheles
12-09-2014, 09:31 AM
I was using LW Content scenes provided by Newtek that used to work perfectly.
After re-installing Lightwave 11.6.3 64bit it seems to be working perfectly. Strange, but I'm satisfied.
I should try basic stuff like that before posting for others to ponder, I apologize. I was frustrated is all. Thought maybe something had changed in the last point release breaking old scenes and my understanding of how they automagically work together (particles and flocking) when the flock is set to particles.
The scene I was working on when I stumbled into this issue is now working fine as well, maybe I'll post when it's done.
Thanks again. :)