PDA

View Full Version : Subsurface Scattering



ChristopherVFX
11-12-2014, 05:42 PM
What are good settings for SSS, say on things like plants or skin? I apply SSS 2 in the Node editor but I don't see it make any changes no matter what I do.

Dan_Ritchie
11-14-2014, 12:32 PM
Subsurface scattering doesn't show up in the node preview. It needs to be rendered.

JamesCurtis
11-15-2014, 01:12 PM
Hopefully that's something that'll be working when LW 12 gets released!!

Ztreem
11-15-2014, 02:51 PM
I usually use the skin material when doing sss as its quite fast and renders in vpr.

jasonwestmas
11-16-2014, 09:06 AM
SSS settings should be based on scale and relative thickness throughout your SSS object. Harsh back-lighting helps to set it up as well.

chikega
11-16-2014, 01:31 PM
Caveat: be sure your surface is Double sided, otherwise, you'll see a 'camo' pattern when using the Skin shaders.

Dodgy
11-16-2014, 08:00 PM
Caveat: be sure your surface is Double sided, otherwise, you'll see a 'camo' pattern when using the Skin shaders.

That's funny, I only see the wireframe pattern when I have double sided ON with the Skin material. I see the wireframe much more with the Kappa shaders, not the Skin materials. Are you sure this is correct?

Dan_Ritchie
11-17-2014, 03:01 PM
Tutorial I did on SSS in nodal


http://vimeo.com/105806962