PDA

View Full Version : Ambient Light + Global Illumination NOT working (LW 11.6.3)



Chrusion
11-07-2014, 10:27 AM
Google search turns up info saying that a higher than normal value of Ambient Intensity lighting is desirable for GI renders. However, in LW 11.6.3, ambient lighting is IGNORED when GI is enabled (doesn't matter what type - MC, interp. MC, FG, Backdrop). I've cranked amb. up to 500% without any effect whatsoever. I was hoping that adding amb. would help illuminate the back wall of cargo containers filled with various industrial equipment as the shadow density is too dark (the front face/wall of the container is invisible so you can see the item layout inside). When using interp. MC, I've increased bounces up to 5, but this didn't change the illumination of the recesses.

Any ideas?

I tried increasing GI and lowering main light intensities, but doing so washed out the scene. That and I had to compensate for the increased blue cast from the blue cloudy sky image map used for GI lighting by setting the main light to a complimentary orange tint.

Chrusion
11-07-2014, 10:31 AM
FYI: My workaround was to add a non-RT shadow Dome light, which simulates ambient light, though much grainier so the need for higher light samples and AA.

RebelHill
11-07-2014, 10:45 AM
You need to turn on ambient occlusion in GI panel... which causes ambient light to be used within the GI solution.

Chrusion
11-07-2014, 11:21 AM
You need to turn on ambient occlusion in GI panel... which causes ambient light to be used within the GI solution.

It IS on, cuz that's the first thing I checked. Still no amb. being included.

djwaterman
11-07-2014, 11:32 AM
Is it worth asking what color space you're using? sRGB preset might help.

RebelHill
11-07-2014, 11:33 AM
Ah wait... sorry... You're doing an enclosed area, right? That wont work. Ambient won't bounce... its like a 1 ray backdrop... so having amb occ on will "shadow" the whole of the internal space... turn it off, and ull get ambience, but itll be flat, like always, and not accounted for by GI.

Chrusion
11-07-2014, 12:41 PM
So, what's the best way to not 'enclose' a scene so that ambient light will be seen by GI (amb. occ. enabled), not shadowed by geometry? Textured Environment plugin instead of physical geometry GI sphere?

RebelHill
11-07-2014, 12:57 PM
yep, that'll do it... if its an outdoor scene ofc, if its a room in a building... take out the walls (which yes, kind of defeats the purpose).

prometheus
11-07-2014, 02:54 PM
maybe...if you have a room, if you can copy that room/walls and roof, make it just slightly smaller or work as inside room just inside of the room, make it luminous and make it unseen from camera, it will still light the room if radiosity is on, but will not render as lumnious by itself..just lighting the scene.

a spherical light in the middle of the room with low intensity and turn of raytraced shadows for it.

XswampyX
11-08-2014, 08:46 PM
Set the ambient light to 0% and give each surface 5% luminosity. It will look exactly the same but will be included in the GI.

I think....