PDA

View Full Version : Yosemite and Lightwave 11.6



anilrao
10-29-2014, 10:54 AM
Just installed Yosemite on my machine (MacBook Pro Retina, dual graphics card) and have been trying out Lightwave. So far so good. Anybody else have any experience with the new OS?
Anil

RonGC
10-29-2014, 12:55 PM
Still checking other forums to find out if other apps, zbrush, modo, etc are working ok before installing the new OS. In the middle of a big project and need to be sure all the tools i need to use are working. Good to hear Lightwaves OK!

would like to update just being cautious, :-)


Ron

ernpchan
10-29-2014, 01:26 PM
One user reported my SaveTransformed script was causing Layout to crash. Not sure why as it's just using lscript.
https://www.lightwave3d.com/assets/plugins/entry/save-transformed-sequence-1/

Mr_Q
10-29-2014, 02:02 PM
No issues as of yet. The stupid ALLOW/DENY thing that started showing up since Mavericks is there at launch and annoying.

Although I will be trying this fix tonight...


So any OSX users dealing with the annoying since Mavericks and launching apps and getting the ALLOW/DENY pop up with Lightwave and other apps....

Has to do with digital sigs being munged or out of date...the bypass...

So if you fire off Terminal and do this per app. Not sure if the* Home\ is unique to this example and can be removed. I was using another script. I will test tonight.

sudo codesign --force --sign - /Applications/YOURAPP\ Home\ YOURAPP.app/

3dworks
10-29-2014, 03:53 PM
not yet on yosemite (usually wait for at least a .1 release before jumping over to a new system), but never had any issues with what you describe. first run the system asks about it, then not anymore. maybe check your firewall settings about it, could be your system prefs are corrupted. delete this setting for layout/hub/modeler and after repairing permissions and checking for bad prefs, try to launch LW again. should be a one time process to "allow" connections.

cheers

markus

CaptainMarlowe
10-30-2014, 01:41 AM
I didn't had the issue Mr_Q describes (neither on Mavericks, BTW). All my native Mac OS apps (even old Quidam 2 !) work fine on Yosemite for me. Some of my wineskin windows app seems to act a bit weird, but nothing too serious ATM.

eureka
10-31-2014, 04:05 AM
Im having issues, using Yosemite Wacom24HD Lightwave
Screen flickers and its a pain in the arse..
Tried reinstalling wacom drivers no luck... any suggestions??

ernpchan
10-31-2014, 05:55 AM
Submit a bug report. I'm hearing of other issues with Yosemite. Some of my scripts crash LightWave when they don't on Maverick.

RonGC
11-02-2014, 01:21 PM
Big projects winding down and Finally upgraded one of my 27" iMacs to Yosemite, kept the other machines on 10.9. Glad i did Shake no longer works past 10.9, so i will keep my 24" iMac on Maverick, i love shake and don't want to lose it.

Ron

blindsided
11-06-2014, 02:29 PM
I had to reinstall a few apps, same versions though?
Also had to reinstall Rosetta + QT Player 7 from Snow leopard Install and then FCP 7 to get that back up. Could that be the issue with SHAKE?

RonGC
11-07-2014, 10:24 AM
I had to reinstall a few apps, same versions though?
Also had to reinstall Rosetta + QT Player 7 from Snow leopard Install and then FCP 7 to get that back up. Could that be the issue with SHAKE?

Might be will check it out, Thanks!

Ron

JoePoe
12-04-2014, 04:23 PM
I've just downloaded 11.6.3.
Unzipped the package and double clicked the installer......... and nothing happens.

On 10.10 Yosemite

Help?

Kuzey
12-04-2014, 04:46 PM
I've just downloaded 11.6.3.
Unzipped the package and double clicked the installer......... and nothing happens.

On 10.10 Yosemite

Help?

Yosemite won't let you open apps made by "unidentified developers" for security reasons...This might help (http://mac-how-to.wonderhowto.com/how-to/open-third-party-apps-from-unidentified-developers-mac-os-x-0158095/)

Good luck.

JoePoe
12-04-2014, 04:56 PM
Yosemite won't let you open apps made by "unidentified developers" for security reasons...This might help (http://mac-how-to.wonderhowto.com/how-to/open-third-party-apps-from-unidentified-developers-mac-os-x-0158095/)

Good luck.

Yeah, I've been installing stuff all day and ran into that right away. I've been using the "install anyway" button in security prefs.
It's worked on all the other applications/installers (in fact I've installed older LW versions already) and it seems to work on LW 11.6.3 installer. The "nothing" happens (or doesn't happen) after that step..... at least it seems that way.

Maybe something to do with the difference between .dmg and .app?

gerry_g
12-04-2014, 05:18 PM
couldn't you just drag and drop an old install from somewhere else, theres only the app folder to go in applications and the user directory that goes in users library, app support writes itself on first launch ok probably a few prefs files in prefs but again self writing i would think, how hard can it be ?

@ Blindsided, how the hell do you install Rosetta on Yosemite

JoePoe
12-04-2014, 05:19 PM
Never mind. That was it!

The "install anyway" button wasn't good enough. I had to unlock permissions and change the global setting for this install.

Thanks Kuzey!!

JoePoe
12-04-2014, 05:30 PM
Okay, installed now. License key in place. Lightwave crashes on startup.

So close.

Edit: Made my own license key. Works now. :screwy:

Scazzino
12-19-2014, 03:32 PM
I've briefly tested LW 11.6 and LW 2015 on Yosemite while testing DLI_SNUB-Launcher with some network rendering tests and didn't run into any trouble. I'm still doing most of my work in an older version of Mac OS X though due to some other software I still need to run that is not related to LightWave.

blindsided
01-02-2015, 04:54 AM
I Install Rosetta from the Snow Leopard Install. As far as I know that was the last OS that Apple provided Rosetta on.
Select optional Installs and check Rosetta and Quicktime 7 (I need that for FCP7, and it also gets the ProRes updated Codecs)
hope this helps