PDA

View Full Version : Render Just Hypervoxels (smoke)



rdolishny
10-24-2014, 09:51 AM
Having trouble with my renderfarm seeing Hypervoxel smoke, so I'm moving forward and will comp smoke in later.

Is there an easy/fast way to only render out my smoke?

That is, easier than creating a copy of my scene and turning off the render tab for all of my objects individually.

prometheus
10-24-2014, 10:48 AM
no options in compositing buffert export as I can see, I thought there was.

You can use scene editor, select all your objects at once and make them inactive,click on the first object then hold shift in and select the last object when selecting...make them inactive and it will only render the hypervoxels, if you have a background in there, save out the image as tga 32 since that includes alpha and and once in after effects if you have that you
can use that to exclude the background, or simply turn of background when rendering in lightwave.

bazsa73
10-24-2014, 11:29 AM
Select all objects, invoke the Object Properties panel and on the Render tab tick the Matte Object box and for the alpha set it Constant Black.
Now when you render you see your objects as black masses. When comping you choose whatever blending mode you like.
I used this technique on volumetric lights and HVs too.

rdolishny
10-24-2014, 01:28 PM
no options in compositing buffert export as I can see, I thought there was.

You can use scene editor, select all your objects at once and make them inactive

That did it. Thank you. I just did a Save As so I didn't destroy anything in my working Scene, then did this trick.

bazsa73 suggested changing the properties of the objects which would have worked if I was solo, but I didn't want to change any object properties for the other animator.

It's low tech (my smoke that is behind objects is now fully visible) but I think this will get me through this.