PDA

View Full Version : I have got my VT3!!!



Elmar Moelzer
11-28-2003, 06:06 AM
Hello Everybody!
Just wanted to get in here a bit too.
Some may know me from the LW- forums already.
I have finally got my VT3 and I am pretty happy with it.
I have it in my main LW- workstation right now and god knows that it is not made to house a VT3. Still the VT3 works better than expected and I can do some basic editing and learn and get used to it until I can finally build a good system.
Right now I am not sure whether I should wait for PCI- express and some SCSI- controller- cards to emerge for that, or go for a PCI- 66- system with multiple PCI- buses.
I mean PCI- express will be a separate bus as well (so I could have PCI for the VT- card and PCI- express for the SCSI- card) and PCI- express might be cheaper too, as it is also targeted at the consumer- level, whereas PCI- 66 seems not to be going anywhere...
What do you think?
CU
Elmar

eon5
11-28-2003, 06:54 AM
welcome on board !

sugestion:
why no to post same question in the VT - Hardware sub-forum?

http://vbulletin.newtek.com/forumdisplay.php?s=&forumid=41

hope that helps

Paul Lara
11-28-2003, 08:15 AM
Elmar, Wie geht es Ihnen? :D

Welcome to the world of VT[3].
I'm glad you like your first exploration, and please know that we are just as friendly and helpful in the VT forum as you are in the LightWave forum!

:p

Paul

Elmar Moelzer
11-28-2003, 08:39 AM
Hey Eon5!
I was not sure where to post this, as it would have fit into post and I did not want to cross- post it ;)

Hey Paul, mir geht es bestens!
I am sure everyone is very friendly here. Looking forward to share oppinions and ideas!
CU
Elmar