PDA

View Full Version : Preventing Droopy Fibres



rdolishny
10-17-2014, 08:50 AM
I'm trying to create a coarse looking Welcome Mat in front of a front door.

I think I just about got it but the periphery of the fibres want to droop to the ground despite having gravity turned off. See pic. Everything else looks just about right.

Thoughts?

125022

prometheus
10-17-2014, 09:44 AM
create mat fibers in modeler, instance them:)

otherwise..turn down as many values you can in the settings panel, swirl, fiberkink ..stray etc..but when I tested it, it was simply enough to turn of gravity, so something isnīt right for you.

but how is the outer rim fibers applied? as opposed to the main fibers? must be a conflict there somehow.

Greenlaw
10-17-2014, 01:10 PM
My guess is that you have Splay enabled--this will cause fibers to spread from the center of each polygon. Try setting it zero or a very low value. (I would suggest using Bump to vary the fiber angles instead except I think that's broken in the current release.)

Alternatively, you can use Edit Guides and comb the fibers any way you like. Just remember to save the object when you're done because the vmap is saved with the object file, not the scene file.

G.

Greenlaw
10-17-2014, 01:19 PM
Another option is to use the FiberFX Strand Modeler in Modeler. For this sort of thing, it may give better randomness in how the guides 'bend' across the whole surface of the mat.

G.

rdolishny
10-17-2014, 02:04 PM
Thanks everybody. It seems that my polygons on the floor mat were too big. I did a few subdivides and despite smoothing not being on, it seems the last perimeter of polys were trying to normalize the fibres to point off the side, effectively as if gravity was pulling them down.

By subdividing the polys a few times I was able to minimize the drooping effect. Now, just a few strands are trying to fold their way to the floor.