PDA

View Full Version : 7.5C upgrade problem with MasterHandler



Lord Dubu
11-26-2003, 11:57 AM
I recently upgraded my 7.5 to 7.5c and subsequently began recieving this message when I load old scenes I'd built with BRDF shader in them...

"no plug-in of type MasterHandler found with name .BRDF2. Would you like to load it from disk?"

Anyone know what's happened here? Is my install corrupted or something?

Johnny
03-08-2004, 06:59 PM
Originally posted by Lord Dubu
I recently upgraded my 7.5 to 7.5c and subsequently began recieving this message when I load old scenes I'd built with BRDF shader in them...

"no plug-in of type MasterHandler found with name .BRDF2. Would you like to load it from disk?"

Anyone know what's happened here? Is my install corrupted or something?

Dude, I'm having the exact same problem on the mac side, and I am flummoxed...I've used Scan Directory to load my plugs, I've tried trashing the LW prefs and re-loading the plugs using scan directory, but to no avail. Plus, I've gotten some wacky numbers on the amount of plug ins loaded; usually 331 from 119 files, but once was told that 409 Plug-ins were found in 3502 files, a wacky number...

One glimmer of hope, tho, is that when I load one particular scene in the group I'm working on, that scene does seem to acknowledge or remember where this plug-in is, but others using the same model just can't seem to remember that plug-ins. So, my hope is that I can recreate those scenes and be back on track.

All I can offer here is a "me too" on the experiencing the problem front..maybe someone else will have the fix.

J

Lord Dubu
03-08-2004, 08:43 PM
What I ended up doing is manually copying the plugins to the plugin directory whenever I saw this bug. It only happened on one or two plugins... it was annoying but it eventually quit happening. LW was pointing to the right directory but the missing plug-ins were elsewhere and a quick search via windows clued me into thier whereabouts.