PDA

View Full Version : Newtek webmasters-act now...forums do not send out notifications...AGAIN!



prometheus
09-11-2014, 03:47 PM
Well..forums stopped sending out any mail notification whenever a post is made in subscribed threads, that stopped to work 2014-09-09

some of us had this issue before since 2014-04-01 and actually not long ago got it working again, but now that function is malfunctioning again.

whoever made it work before, if it was someone from the newtek group that is, please do what ever you did and more to get it working again.

Thank you in advance.

Michael

CaptainMarlowe
09-13-2014, 01:26 AM
+1

Waves of light
09-13-2014, 02:57 AM
I've never had a problem before, but I now don't get any emails.

spherical
09-13-2014, 03:02 AM
Ummm.... try sending a Private Message to SBowie (http://forums.newtek.com/member.php?101-SBowie)? Continuing to complain here and in other threads isn't the most direct way.

Andy Webb
09-13-2014, 04:07 AM
+1

Seems to have stopped here too. :-(

In fact when I go to subscribed threads, there's some missing...

prometheus
09-13-2014, 07:10 AM
Ummm.... try sending a Private Message to SBowie (http://forums.newtek.com/member.php?101-SBowie)? Continuing to complain here and in other threads isn't the most direct way.

that could work..though at the time I didnīt have his adress in front of me, and simply didnīt think of him...I rather just nofify as direct as possible, in the forums, that is the most direct way, but it isnīt the most discreet way, and it also puts the attention on how many others there might be ..affected by this, If I were to send a private mail...maybe that would havenīt gotten the same attention, since he wouldnīt know how many is affected..if people jumps in and confirm the problem publicly, it should act as incitament to act faster on it.

Itīs just a paying attention requests...if it sounded harsch with "AGain" it is just a reminder..and whoever is responsible...microsoft or newtek, or the forum bulletin..I donīt know and I am not pointing
out who is to blame, just that the problem is there now and has been before.

I do however suggest newtek webmasters to look in to it as fast as possible.

SBowie
09-13-2014, 07:38 AM
Ummm.... try sending a Private Message to SBowie (http://forums.newtek.com/member.php?101-SBowie)? Continuing to complain here and in other threads isn't the most direct way.You could do that, good idea. He probably doesn't notice every thread. ;)

(MIS has been notified, but these things seem to be difficult to get resolved, so I'm not making promises.)

prometheus
09-13-2014, 08:34 AM
You could do that, good idea. He probably doesn't notice every thread. ;)

(MIS has been notified, but these things seem to be difficult to get resolved, so I'm not making promises.)

Thanks for jumping in, and someone is doing something at least...god to know it doesnīt just fly by the cuckoo's nest:D

spherical
09-13-2014, 06:27 PM
If I were to send a private mail...maybe that would havenīt gotten the same attention, since he wouldnīt know how many is affected..if people jumps in and confirm the problem publicly, it should act as incitament to act faster on it.

IF the thread happens to be seen. The former is push the latter is pull. Take your chances. Whether one person is affected or many, there is a problem. Numbers don't mean much in this case. Getting someone's attention is. IOW, it isn't as if a threshold of those affected needs to be exceeded before anything is looked into. Might appear to be that way with some bug reports but the main communication conduit not working as expected is, as they say, another kettle of fish.

Steve is really good about getting things done. All he needs is some help from the users to flag him that something needs attention. Tossing a note in a bottle into the stream may get to its destination or it may not. At the very least, it'll take longer to get there.

sublimationman
09-13-2014, 11:48 PM
It's not worked for me in years (since the major overhaul).

prometheus
09-14-2014, 07:36 AM
IF the thread happens to be seen. The former is push the latter is pull. Take your chances. Whether one person is affected or many, there is a problem. Numbers don't mean much in this case. Getting someone's attention is. IOW, it isn't as if a threshold of those affected needs to be exceeded before anything is looked into. Might appear to be that way with some bug reports but the main communication conduit not working as expected is, as they say, another kettle of fish.

Steve is really good about getting things done. All he needs is some help from the users to flag him that something needs attention. Tossing a note in a bottle into the stream may get to its destination or it may not. At the very least, it'll take longer to get there.


I was obviously sloppy, or just tired...
"maybe that would havenīt gotten" ??
of course should be maybe that wouldnīt have gotten...:)


Steve had his hawkeye on this anyway.

prometheus
09-14-2014, 08:05 AM
It's not worked for me in years (since the major overhaul).

That is sad, you kind of loose the ability to effectivly jump in and help others or get feedback from others in a quick and easy way.

SBowie
09-14-2014, 09:22 AM
Not that it's a 1:1 replacement, but skimming the "New Posts" pop-out column at right pretty much does that for me.

lardbros
09-14-2014, 11:51 AM
Lost notifications to my alternative email address which was the only one receiving them... And now NONE of my email addresses get them!

This needs to be sorted ASAP as I rely on notifications to get back to a thread. This place will fail if this isn't brought back... I'm not going to manually search for all of my subscriptions just in case they've been posted to.

Newtek need to sort this out pretty darn quickly otherwise this place will turn into a ghost town I'm sure!

SBowie
09-14-2014, 12:00 PM
Newtek need to sort this out pretty darn quickly otherwise this place will turn into a ghost town I'm sure!Well, speaking as a longstanding member (rather than as a moderator) ... and not to sound unsympathetic, nor to suggest it should not be addressed with reasonable priority - but I can't agree that problems of this sort are likely to produce a mass exodus. In all honesty, we've seen this kind of thing before, even recently; some of the problems have lasted many, many months - yet here we all are. We've all got our favorite little nuisances (Can anyone say 'gallery thumbnails'? 'Outdated emoticons'?) But it's actually not the end of civilization as we know it, is it.

lardbros
09-14-2014, 02:03 PM
No... Not the end of civilisation... But I didn't know you'd replied, and this should be a lot higher priority than "bad alpha cutouts on emoticons".

I also think it's a different issue from the last time... That was a Hotmail issue, this one is with all my email addresses.

I've been a member here for a similar time period as you, and this hasn't happened until this year. Notifications have always been consistently sent!

SBowie
09-14-2014, 02:39 PM
... and this should be a lot higher priority than "bad alpha cutouts on emoticons". I honestly think its subjective. And I'm not just saying that because I personally don't depend on email notifications at all (I get way too much email already without adding forum emails to the load!) Anyway, it sucks, and it needs to be fixed, no argument there.

spherical
09-14-2014, 03:42 PM
I don't sub to anything and it really isn't a hindrance to keep up-to-date on what's new. Idanno, maybe I'm the odd man out again, but I use browsing the various forums for new posts (easy to spot because the forum bolds the active threads) as a way to get my brain in gear before getting to work. Then, as a periodic break, I open the tab every so often and refresh the page. I don't see that it's a Big Deal, as much as it's been made out to be. What am I missing; besides yet more mail stuffing my inbox? I mean, everyone has their preferences—and they should be able to have theirs, but it isn't really a time-critical issue that we have to respond immediately, is it?

erikals
09-14-2014, 03:58 PM
http://forums.newtek.com/images/misc/quote_icon.pnglardbros
...and this should be a lot higher priority than "bad alpha cutouts on emoticons"


absolutely, plus, i've also heard that replacing emoticons is horribly hard... ;)


oh,... i mean... http://erikalstad.com/backup/misc.php_files/wink.gif

djwaterman
09-14-2014, 05:28 PM
Yeah, until it started getting raised I didn't even know you could subscribe to threads, so it hasn't been a thing for me.

prometheus
09-14-2014, 05:46 PM
Sorry I am late to the last conversations...Ivé missed a lot, I didnīt get any notification :D

what I do know is how it works for me, I feel I spend more time skimming through the posts.... just to see if I miss something, more time spent than the time it takes to read through my mails I think.
I still have to get used to a workflow of checking new posts...but hey, hard to break old habits.

SBowie
09-16-2014, 06:43 PM
Just to let you know that this is being actively pursued ...

Snosrap
09-17-2014, 06:34 AM
Just to let you know that this is being actively pursued ...Thanks Steve. I have not had an issues until this past week and now am not getting any notifications - even on threads I start - so it would be nice to have this resolved.

prometheus
09-17-2014, 07:45 AM
Thanks steve...still no mails, but great to hear a voice that it isnīt forgotten...I wonder if one could get insight in to why these issues pop up..
it started for me the first of april 2014 ..as some sort of aprils fools joke, then I didnīt receive anything until some 1-2 months ago, when it started working suddenly, but then went down again recently.

Waves of light
09-17-2014, 07:50 AM
Just to let you know that this is being actively pursued ...

Yer, thanks Steve. Still nothing here yet, regarding emails that is.

SBowie
09-17-2014, 03:37 PM
I'm not really sure of the details, but the problem became even worse last Friday. Since then, verification emails that go out automatically to new members have been failing completely. The upshot of that is that I wind up having to write apologetic emails to a dozen or so people every day explaining why I had to manually activate their new account ... so I raised my nagging level to "orange".

Waves of light
09-17-2014, 03:50 PM
I'm not really sure of the details, but the problem became even worse last Friday. Since then, verification emails that go out automatically to new members have been failing completely. The upshot of that is that I wind up having to write apologetic emails to a dozen or so people every day explaining why I had to manually activate their new account ... so I raised my nagging level to "orange".


Well, something's happened. I just got a subscription email through!

prometheus
09-17-2014, 05:22 PM
Yupp...I got this in the mail too...so all good for me ...for now.

lardbros
09-18-2014, 01:13 AM
I didn't get one for this thread, but got one for another ancient one!
HHopefully they'll start rolling in now?

Thanks for chasing it Steve!