PDA

View Full Version : What Is Causing This?



Tony3d
08-15-2014, 01:10 PM
Hi all, Still working with sub patched modeling. Added the brass connectors is the back, and now I'm getting these strange looking red blotches on the ground plane. What gives?

jeric_synergy
08-15-2014, 01:14 PM
Delete bits until you isolate what's causing it.

Tony3d
08-15-2014, 01:21 PM
It started after putting in the Brass connections sticking out the back. Don't know why though. Caustics are off.

Igu4n4
08-15-2014, 01:23 PM
Are you using an HDRI to light the scene? have you tried changing the image?

st3.

ernpchan
08-15-2014, 01:23 PM
It looks like a reflection from something. Do as jeric said...turn things off until it disappears. Basically you're debugging now.

rustythe1
08-15-2014, 01:23 PM
it is most likely stray light ray bouncing, most probably from the copper at the back, and maybe from a non planar, its also sometimes caused by a luminosity value in a surface when using radiosity (if you turn off radiosity it will probably vanish as that is the cause of both glitches I see quite often)

Tony3d
08-15-2014, 01:27 PM
it is most likely stray light ray bouncing, most probably from the copper at the back, and maybe from a non planar, its also sometimes caused by a luminosity value in a surface when using radiosity (if you turn off radiosity it will probably vanish as that is the cause of both glitches I see quite often)

That's it! Turned off Radiosity on the plugs in back, and it stopped. Thanks all.