PDA

View Full Version : How do you move user-created Surface presets from 11.2 to 11.3?



macahuna
08-07-2014, 11:14 AM
I created a bajillion drawings in LW11.2 that contained surfaces applicable to those drawings. That saved "preset" group isn't visible in 11.3. How the heck do I get them transferred? In LW11.2, they're listed in the menu as "This user: My drawings" but I can't find any of those words that relate to the file I need.

Any help would be a HUGE help! I'm now making changes to those drawings and pulling my hair out!

Thanks in advance.

ernpchan
08-07-2014, 11:16 AM
Is your 11.3 preference pointing to where your 11.2 presets are?

macahuna
08-07-2014, 11:23 AM
Uh, I'm old, and running a Mac. I haven't a clue where the preferences are pointing. In LightWave>Preferences>Path, there's a button for "Presets" but the space after it is blank; clicking it opens the main hard drive folder. At the top, under Content Directory (Auto-Detect is selected), there's a field starting with "/" and nothing else.

Am I even in the right place?

macahuna
08-07-2014, 11:31 AM
Jeeze, I just noticed I put the version wrong... I'm running 11.6.3 and the old stuff is on 11.6.2. Sorry for the lamo mess!

ernpchan
08-07-2014, 11:36 AM
Check where you've installed LW. On a pc it's inside of your support folder.
...\support\presets

macahuna
08-07-2014, 11:43 AM
Yeah, I checked there, and even though the preset group shows up in 11.6.2, that group is not in the supports folder...

macahuna
08-07-2014, 11:47 AM
Is there a way to just save or copy the group of presets into the newer version?

prometheus
08-07-2014, 11:53 AM
Manually copy your files from the preset folder instead through the preset system maybe?
At least on windows it works, just locate your own user/Newtek/lightwave/11.6.2/presets folder and copy the files and paste in to whatever version folder you got.

System presets included in lightwave are nowadays protected and in the support folder, but your own created presets are most certainly placed in your own user folder.

macahuna
08-07-2014, 11:57 AM
I've been through every "presets" folder I have (which is a lot), and can't find the folder. Man, am I losing money on this one!

prometheus
08-07-2014, 12:01 PM
I've been through every "presets" folder I have (which is a lot), and can't find the folder. Man, am I losing money on this one!

Cant you search your own user folder if you know the name of either the folder or the preset? on windows they are at least placed in the users folder and not in lighwave support folders.

alexos
08-07-2014, 01:37 PM
I've been through every "presets" folder I have (which is a lot), and can't find the folder. Man, am I losing money on this one!

As Prometheus said, in Windows user-created presets end up in the /user folder: assuming it's the same on a Mac, that should be something like (from memory) Users/[name]/Library/Application Support/NewTek/LightWave/11.6/Presets/Surface Editor/blah blah. Note that there's been a bit of a glitch in one of the latest OSX updates that ended up hiding the /Users folder from some users, so you might need to correct that first.

ADP.

pinkmouse
08-07-2014, 03:30 PM
Yup, exactly right Alexos.

Macahuna, if you navigate to your home folder, and you can't see the Library folder, then I suggest you use Revealer (http://download.cnet.com/Revealer/3000-2248_4-75737235.html)

123567

Open it and scroll down, and you'll see folders for all your installs of LW, you should just be able to copy and paste between them.

123568

123569