View Full Version : DPX files won't load

07-30-2014, 01:05 PM
Loading DPX files is a new feature of LW but I can't do it on my machine. My co-workers can but I cannot. "File not found or unsupported file type" error.

I uninstalled/reinstalled LW and I deleted my prefs files.

Still no luck. Any suggestions anybody?

07-30-2014, 11:06 PM
Plug-ins scanning properly? What's the difference between your setup and your co-worker's?

07-31-2014, 10:44 AM
I rescanned the plugins several times. The plugin is there. The strange thing is that I'm using the same win 7 pc my co-worker used to use and he could load dpx's when he had the machine. Now I can't. Arrggh!

07-31-2014, 10:56 AM
I'm not familiar with DPX files...but are you loading up the same files as your co-worker? Maybe the problem is with the DPX file (I'm assuming you're loading up a different one from what your co-worker was working with).

07-31-2014, 11:37 AM
Oh no we tried the same files on his machine and LW loaded them fine. They are huge bit depth files.