PDA

View Full Version : Muscle bulge not working



Underdog
07-08-2014, 07:48 PM
My rig works as intended with weight maps. However, muscle bulge is not affecting the mesh - it is not working.

An older scene with the same model, using identical bone-settings, works.

I am really scratching my head over this one...

122864

Update:

I am now able to control muscle bulge, but have to use an insanely high value: -900000000000. Weight maps are set in accordance with previous successful operation.

Any ideas?

122865

Underdog
07-09-2014, 11:54 AM
I never paid much attention to weight maps: They just worked from the get go - I never had a problem. This time, however, I have to use incredibly high values to deform the mesh. I have yet to spot the culprit. I'm sure it's right there before my eyes, but I am blind (and have a movie to make).

RebelHill
07-09-2014, 11:58 AM
Cant really tell much from your images alone... you'll have to upload it for anyone to really dignose.

However... having your bone strengths over 100%, and given that your character appears to be over 100m tall suggest that there's some more fundamental problems with how youve set things up which are probably not helping.

chikega
07-09-2014, 03:52 PM
Hard to tell ... but it may appear that you are bending the limb on Heading (red). Remember that joint compensation, muscle flexing, bulge work only on Pitch (green).

Underdog
07-10-2014, 06:10 AM
Thank you very much for the input. With the second reply about pitch, a light bulb went off in my head. I think that's it.

That was very helpful, indeed! :D