View Full Version : My subpatch is Zero in object properties

07-02-2014, 10:21 PM
I'm working on creating an asteroid... I found that I'm having issue with the subpatch... It always reads zero, even though I have subpatched my object about 5 times.

When I go to object properties... It always shows the subpatch at zero... Am I doing something wrong or missing something?

I've attached a picture of this.

07-02-2014, 11:07 PM
F12 and subpatch it in modeler with tab...

07-02-2014, 11:32 PM
Thanks Sampie... But that is where I started... I created my model in modeler... Suppatched it using shift D and did this 5 times to get the look. Then brought it into Layout. But I see no subpatch number, even if I increase the Display subpatch level in Layout.
I'm following the method in this tutorial on creating asteroid: https://www.youtube.com/watch?v=7hIQemrsANU

I even followed this tutorial: https://www.youtube.com/watch?v=6HwKf3HuUPU&feature=kp

Both methods I've tried I get to subpatch in layout...

I was thinking maybe an OpenGL issue, but my graphics card supports this... It's a GeForce GTX 550ti

I'm using lightwave 11.5 64bit Win7

Oedo 808
07-02-2014, 11:42 PM
Shift + D isn't subpatching, it's just subdividing. If you don't set the polygons to subpatch with Tab, you won't see anything when you change those values. Layout does have a Subpatch toggle button, but you might have made your base mesh a bit dense depending on your needs.

07-03-2014, 01:11 AM
Thanks... That makes since... I just tried Tab this time instead of Shift D and I got some subpatch numbers. Thanks

07-03-2014, 01:13 AM

Make a cube.

Hit TAB. That's subdivision.

Which Oedo said, but just wanted to emphasize.