PDA

View Full Version : jettobevel broken in LW 11.5 / 11.6 ?



erikals
06-28-2014, 11:01 AM
hi there,

anyone knows if this plugin is broken in LW 11.5 / 11.6 ?
https://www.lightwave3d.com/assets/plugins/entry/jettobevel

i'm just getting errors... :l

erikals
06-28-2014, 11:04 AM
ah, forget it, i was running the 2.1 one, not the "11" one... all is good :)