PDA

View Full Version : Missing framework file



rjedwards
11-23-2003, 03:03 PM
I just got a used mac from a friend and he had several programs with it, including lightwave 3d. When I go to run the program it says I'm missing eve3.framework bundle. Can anyone help me on this?

Ryan

wapangy
11-23-2003, 11:36 PM
Originally posted by rjedwards
Can anyone help me on this?

Ryan

No.

Even if you install the framework file, you will not be able to open lightwave without a hardware lock. He should have deleted lightwave, its illegal give programs away on used computers like that.

Red_Oddity
11-24-2003, 02:28 AM
Actually, LW on a harddisk isn't illegal, since you're allowed to have it on there as a rendernode, which is free...

Should it work after the framenwork is installed (and it is probably indeed the hardware lock driver) and whine about a hardware lock and saying it is running in demo mode, there's no harm done either...

HOWEVER, should it run without a hardware lock and without being in demo mode, you're dealing with a cracked copy, and THAT is illegal...

rjedwards
11-24-2003, 11:07 AM
Thanks for the info. Sound like more of a hassle trying to get it to work and be legal.... I think I'll save myself the headache and just dump it.

Ryan

mlinde
11-24-2003, 11:32 AM
If your friend actually sold you LW on the machine, you should get the hardware key from them, and the installer CDs. You could then install the Eve3.framework and the hardware key, and use Lightwave.

rjedwards
11-24-2003, 01:57 PM
Thanks.. I'm trying to locate where he moved to. The I can ask him for the hardware lock.

Ryan