View Full Version : Lockup when adding clip

11-22-2003, 05:47 PM
I've searched a bit but haven't been able to find a mention of this problem occuring. This does not happen every time, but seems to be happening more and more. When I drap a clip from the filebin to the Timeline VT3 freezes up on me to a point that I have to shut it down with task manager. I can add the same clip (can either be AVI/WAV/) in the storyboard with 0 lock ups.

Possibly related is lockups occuring when previewing a clip/DVD in the file bin.

Any ideas? It's starting to become quite the frustration...

Hartley gRim

Paul Lara
11-22-2003, 06:24 PM
Screen lockups like this are typically a symptom of a graphics driver or corruption. Try installing the latest nVidia Detonator drivers (assuming you're running an nVidia-based graphics card).

Also, make sure you have DirectX 9.0b installed.

11-23-2003, 07:03 PM
I reinstalled the new drivers from the nvidia website. Also double checked and am on DirectX 9.0b, the latest version. I still seem to be having the problem. Tonight for instance I couldn't add a wav file anywhere, but renedered it out as an avi elsewhere and then it worked fine. still seems to be having the same problem with DVE previews as well.


11-23-2003, 07:28 PM
...I might be experiencing something similar...

I use a second TeD window to trim my clips before I put them into the timeline. When I have a wav. file that is longer than 5 minutes, it seems to lock-up and crash VT whenever I start trimming somewhere past the 5 minute mark.

I had a VO from my talent that was 10min. with multiple takes within - final project was about 4 minutes. Seemed like I always got the thinking icon and then a crash when tirmming past 5 minutes. I tried putting the wav. file on my video drive, then my system drive...same effect. Finally when I duplicated the file and put them on separate drives (system and video drive). This fixed the problem. I could use the file just fine after the 5 minute mark as long as the first portion was not used anywhere else. So...duplicating the file and using two sources was no problem.

All drivers are updated and I'm on Direct X 9.0b. I am using an older NVidia driver (May I think) because of issues. NVidia Desktop Manager is not activated. System is working fine otherwise.