View Full Version : Point Normal Move no worky in 11.5?

05-31-2014, 04:02 AM
Unless I am missing something, the Point Normal Move function under Modify/Translate/More no longer does anything?

Used to be you could select polys, then activate the Point Normal Move tool, then drag and interactively move said polys along each ones normal. Very handy for changing the thickness of multiple objects at once!

But now I activate the PNM tool, and drag, and nothing happens. There is no Apply button in the Numeric panel, nor does entering numbers in the Move dialog seem to do anything.


Tips? Fix? Work around?


On a related subject (in my world) does anyone know of a better Truss2 Plugin? This plug in is good for quickly turning all your edges into tubes, and points into balls, but it is mildly cumbersome. An interactive version would be great, and/or a version that remembers your last size values, or lets you change the default.

Does LW 11.5 have a better method?

Here's the old plug: https://www.lightwave3d.com/assets/plugins/entry/truss2/


05-31-2014, 05:42 AM
A - Can you share a sample of the model?

B - Have you tried 11.6.3? Tried with 11.5 here on a cube and works fine.

C - Consider Multishift for thickening.


05-31-2014, 09:13 AM
Check your MODE in the NUMERIC PANEL: if it's in SINGLE POINT mode you have to click quite close to any possible candidate (works in Polygon mode).

In Selected Points mode whole polys move.

OBLIGATORY DEV SUGGESTION: for those users who don't have the Numeric Panel open, a mode status in the Status Line would be Good (and otherwise the Status Line is doing jack squat). This is true for most tools, especially including Falloff options.

06-02-2014, 03:47 PM
Huh, I think we have here another classic case of doesn't work, until you call someone else's attention to it, and then it works fine. I swear Point Normal Move was not working at all for me the last several times i tried it, on a variety of different objects, but it does seem to function now, so thanks.

Alas, it doesnt quite function the way I want it to (nor remember it working on my older setup (I'll have to test it out on Oldy Oldson later)).

What I want, is to be able to select all the long sides of several cylinders (say that were created by the Truss2 plugin), but not the end caps, and then PNM the sides to adjust the thickness of all the cylinders, but leave the lengths as is. In my current experiments with PNM even though I don't have the end polys selected, it is moving the ends away from the center of each object.

Selecting all the side polys, and doing a Smooth Shift more or less does what I want, except that it creates new geometry at the ends that i dont particularly want, especially if I am trying to reduce the thickness of the cylinders.

I dabbled a bit with Multishift, and Thicken, but neither seemed to be giving me the results I wanted.

06-02-2014, 03:58 PM
I had no trouble doing so, but you have to be in POINT MODE in the app, not just the tool. And make sure the tool is in SELECTED POINTS mode.

You might be confusing PNM with RMB+MOVEPLUS, which gives a normal move-- note the RMB.

Try selecting your polys, switch to the SEL POINTS (same points, different mode) and deselect any points on the ends.

06-02-2014, 04:06 PM
Thanks Jeric! I wasn't confusing it, cause I had never heard of Rmb+moveplus before, but that is exactly what I wanted. Thanks!

06-02-2014, 04:29 PM
You're very welcome. --BTW, I mapped "SEL POINTS" to "alt+g" because it is SUPER-handy. (And "ctrl+g" = Points Mode, so there's the mnemonic.)