PDA

View Full Version : Shadow catcher node acting up



Albertdup
05-27-2014, 09:05 AM
Hi

I am currently busy with a concept character still needs lots of work but the shadow catcher node is not working properly. It rendered fine then LW crashed when I made some FiberFX changes and since then I keep on getting this issue. Using 11.6.2 on OSX 10.9.3

122047122050

3DGFXStudios
05-27-2014, 10:08 AM
What happens when you turn off ffx?

Sensei
05-28-2014, 07:18 PM
Watch mine video tutorial
https://www.youtube.com/watch?v=8vXIwUyrupo
Maybe it will give you idea how to solve/workaround this issue in post-process.

Tobian
05-29-2014, 07:30 AM
Couple of things...
1) shadow catcher needs real lights to work properly. is this with lights, or with radiosity?
2) In the render globals > render tab > shading samples and lighting samples need to be at 2, by default they are at 1

I suspect it could be the second one, as it's a known issue...

Albertdup
05-29-2014, 03:42 PM
Hi Tobian

I am using 2 Area lights and one Point light. I changed shading samples and lighting samples to 2 and still get the same result.

3DGFXStudios
05-30-2014, 01:57 AM
Where did you place your lights? Could as well be a real shadow from one of your area lights.

jwiede
06-02-2014, 02:09 AM
Where did you place your lights? Could as well be a real shadow from one of your area lights.
If it were a real shadow from something, I'd expect to see the creature's toes darkened by it as well. They look same as before, which seems to rule that out.