PDA

View Full Version : Items in Layout Won't Stay In Place



Columbo24
05-03-2014, 03:20 PM
Hi
I've been hammering tutorials all week and reading the manual,but I still can't figure out some basic things.
1.For some reason I can't move objects,cameras etc.(in Layout) without them snapping back to there original position. This didn't happen whenI first start using the program.I'm not moving in the time line at all. Now just to pose at 0 time I need to create a key frame to hold any changes in object,camera etc. placement. Any ideas to what is going on?
2.This problem I had since the beginning. In the Surface Editor when I click T ,I get the Texture Editor, but E(Envelope) does not work. Nothing opens up.
3.I also get lots of lightwave crashes when I use the points tool, & volumetric lighting. Are there issues with I-macs and Lightwave?
Thanks again I really try to solve these problems.
Bill

prometheus
05-03-2014, 04:15 PM
Hi
I've been hammering tutorials all week and reading the manual,but I still can't figure out some basic things.
1.For some reason I can't move objects,cameras etc.(in Layout) without them snapping back to there original position. This didn't happen whenI first start using the program.I'm not moving in the time line at all. Now just to pose at 0 time I need to create a key frame to hold any changes in object,camera etc. placement. Any ideas to what is going on?
2.This problem I had since the beginning. In the Surface Editor when I click T ,I get the Texture Editor, but E(Envelope) does not work. Nothing opens up.
3.I also get lots of lightwave crashes when I use the points tool, & volumetric lighting. Are there issues with I-macs and Lightwave?
Thanks again I really try to solve these problems.
Bill


1. for your problems on objects, cams etc...well, you have probably disabled autokey, next to properties you have those options along with create and delete key, set it to autokey all channels..and you should be able to move your objects and they stay put in the timeline keyframes where you move them.
and if you donīt want to autokey, you must first create a key at the first keyframe"return" and then when you go further in timeline and move the object, you have to set a keyframe again, that is manually keyframing.

the other issues I have no clue on ...could be a mac thing.

Michael