PDA

View Full Version : Help wanted !!



matex
05-01-2014, 01:23 AM
Hello all ,

i am running Lightwave 11.6 on a Windows 8.1 Machine in 64 Bit Modus
and after a Period of Time Lightwave Modeller or Layout keeps crashing.
I also have installed the WTools3d 4.5 Plugin.
And i have a 3d Connexion 3d Mouse installed on my System !!

I am always Promped to the "Send Crash Report" but i dont have a
email adress to whom i can send this crashreport .

Can somebody out there please help me !!:)

Thanks in advantage

Besides of this :
I am realy anoyed in How Newtek is promoting their Lightwave updates.
I mean special offers - yeah - but only for American Citizens.
What i want to say is :
You offer me a update of Lightwave for lets say 700 Dollars.
Why you dont convert currency i mean 700 Dollars in Euros is its less than 700.
Please in the nexttime convert currency for the european citizens.
I dont want to pay more just because i am European you f.... racists !!

I want to use the Tools i have payed for so - please
release a version of LW 1.6 64Bit Windows 8.1 that dont crash
after 5 Minutes launching !!

Maybee the problem is located at the WTools because i used the new spiral stairs - then it crashed :(

Matthew Bode

hrgiger
05-01-2014, 02:52 AM
.
I dont want to pay more just because i am European you f.... racists !!



Really?

There are numerous reasons you could be having the crashes. Both LW and LWCAD are very stable for me and I'm also running Windows 8.1 and LightWave 11. Have you installed the LightWave 11.6.2 update? Are you graphics drivers up to date? Other drivers?

Every4thPixel
05-01-2014, 03:46 AM
Could as well be hardware related.

bcicio
05-01-2014, 05:16 AM
I dont want to pay more just because i am European you f.... racists !!


Wow, that's pretty harsh calling those working at Newtek racists against Europeans.

Kaptive
05-01-2014, 06:55 AM
Wow, that's pretty harsh calling those working at Newtek racists against Europeans. Try cracking open a history book. Wasn't it you guys who ran those ovens next door in Poland?

Lightwave runs fine for me. Good luck.

You know, the OP is using a word that is perhaps a little too strong for his argument.
However, your comment is seriously in bad taste. What's wrong with you?

prometheus
05-01-2014, 07:29 AM
Matex...read the forum polices, your request for help donīt seem appropiate for a starter, If you can edit your post...I would suggest you to do so, or maybe do some apologizing for your frustration....since you obviously are frustrated over the crashes and their sales policies.

I donīt think you will see any help at all here in the forums starting a thread like that, and none whatīs so ever from newtek since you aimed it against them.
the other alternative is to post you crash logs to newtek...they might look in to it.
But people will not help you if you offend them.

Itīs just some advice if you want to join the community and get help in a better way in order to enyoy both lightwave and the community more.
critics are often welcome, but in a proper tone.

Hail
05-02-2014, 12:25 PM
I dont want to pay more just because i am European you f.... racists !!

Wow!!!
I wonder how Barry would respond to this:D:D