PDA

View Full Version : Sleep tight sweet worker bee?



objuan
04-30-2014, 12:21 PM
I fairly recently upgraded to a Windows 8.1 machine.

I am a fan of setting off renders before I go to bed. I was waking up to find my renders had not progressed all that far, and LW was crashed.

I changed the power settings to "Never Sleep" and now I don't have that issue.
But I don't want to be the sweatshop labor boss who never gives my loyal employee a break, once Rainbow Tommy (my new computer has a light up keyboard) has finished his render, I would like for him to get some beauty sleep.

My old Windows NT / LW 9.3 box worked fine like that, he would finish the render, then sleep.


Any idea how I can setup Rainbow Tommy to sleep when he is not working, but not sleep if he does have work to do?
Or any idea where a better Windows 8 forum would be to ask this question?

Thanks

objuan
04-30-2014, 03:16 PM
Do other windows 8'rs have this issue?

spherical
04-30-2014, 03:21 PM
Yes. Haven't found a workaround, and I've looked a loooong time. Just finally bit the bullet and created two shortcuts for the Task Bar that enable a Balanced Power profile and a High Performance profile. When I'm going to leave the machine unattended, I fire the HP icon and just let it crank. Even with the Min CPU setting at 100%, in the HP profile, when the render stops stressing the CPU the temps drop down while the frequency remains at full.

Here;s how: http://www.sevenforums.com/tutorials/21990-power-plan-create-shortcut-change-power-plan.html

Might be possible to set a task in Scheduler to fire one of these, triggered by some event or time, but I haven't gone that far down the road.