PDA

View Full Version : modeler open gl



inarc
03-05-2003, 05:47 AM
How can i fix this problem ?
In Modeler I have bad open gl visualization on overlapping objects i.e eyes and face and I can't really model,the open gl in layout works and i can test the result there but it's time consuming ... ,anyone with this problem?

mattclary
03-05-2003, 06:56 AM
How about posting screenshots? Am I interpreting you right that the problem is only in modeler and not in layout?

inarc
03-05-2003, 08:12 AM
I solve the problem,I had to change my perspective amount in the display option,now it works.

If you had have the same problem put the perspective amount on 60/70% .

centra spike
03-11-2003, 11:31 AM
HI, picking up on all this, in the past few days i can no longer can see anything in the Modeler viewports.

Everything else seems to work ok, except not being able to see anything.
I can blindly create an object then surface and texture it via the surface editor preview window.
Very wierd, upgraded and downgraded my display drivers, went back a few restore points, but no cigar.
Cant figure out what the heck. Also, since this began, Layout crashes on startup.

Any clues folks?

mattclary
03-11-2003, 01:03 PM
Did the problem begin when you installed new display drivers? This is pretty much a video driver issue. Try installling base VGA drivers, rebott, then reinstall your video drivers. What kind of card is it? I'm sensing some of ATI's handywork here, am I correct? :)

Sensei
03-11-2003, 03:00 PM
Do you see nothing in OpenGL preview or you just don't see really close to camera objects?

If this is the second case try Display, Display Options, Fix Near Clip Distance.

centra spike
03-11-2003, 07:45 PM
I see nothing at all within the quad view.
It seems after looking round on the net that this is related to the OpenGL display mode used by Lightwave.
Not Lightwaves problem, more something to do with compatability issues between OpenGL and WinXP and video card drivers.

Anyway, i uninstalled my Nvidia drivers, and lo and behold, I can see again! Thing is, its not a good way to work, me being a gamer and all.

Im gonna spend some time trying various solutions and troubleshooting ideas Ive come across and hope to be back in business soon.

Thanks for all your ideas folks.

mattclary
03-12-2003, 08:14 AM
You just need to choose different (probaly older) drivers. Let me guess, these are the newest drivers available, probably not even WHQL certified?

centra spike
03-13-2003, 05:03 AM
I went back to the really old drivers, but alas, no joy.
So I've taken the opportunity to stick in my new hard drive (that I've put off setting up for ages), and re-installed all my goodies.
Everything works just hunky-dory now.

Something somewhere musta screwed something somehow sometime ago.

But I guess u could be right, stick to the officially released and certified drivers from your graphics card manufacture.

Go with throttle up.

:cool: