View Full Version : Modeler delay problem

04-09-2014, 04:53 PM
Hello, i have a problem with Modeler. It seems that most of the tools suffer of a delay. For example if I use Move or Size on a mesh it waits one or two second before start acting.


04-09-2014, 11:16 PM
Need more information than that. Operating system, system specs, LightWave version, poly/point numbers of the model, etc. Could be a number of things causing this.

04-10-2014, 02:02 AM
I am working with Lightwave 11.6.2 fresh installation
Windows 7 64 bit
CPU Intel i7
Nvidia Quadro 2000
6 Gb Ram

The model is low poly, 2000 or so. I must say any model have this problem. Even Undo takes 1 or 2 seconds before acting.

04-10-2014, 04:26 AM
That's not usual, no. Modeler is single-threaded, so the CPU core number doesn't do much. What AV/Firewall? More RAM wouldn't hurt in the least; especially on a 64-bit system.

04-10-2014, 05:00 AM
I never had this kind of problem in any of my installation on the same system. I am thinking about what you said about the firewall. I am using standard Windows Firewall. Do i have to setup it in some way?

04-10-2014, 11:30 AM
I've tried to disable Hub. Still sleepy. I've tried to disable VSync, nothing. It is annoying to work with this problem. Anything makes modeler "think" for some seconds.

04-10-2014, 02:51 PM
Windows Firewall should handle it OK. Check to see if it has exceptions and enter rules for the two LightWave applications. Just disable it to debug first. If it makes a difference, then put the rules in. Didn't say what AV, though. If it's AVG, dump it.

04-10-2014, 10:33 PM

1) Using GLSL shading method (as opposed to Multitexture).

2) There have been a couple recent threads about settings for nVidia Quadros here (http://forums.newtek.com/showthread.php?140973-Youtube-Video-Tip-Showing-a-huge-increase-in-OpenGL-Performance!!&highlight=performance) and here (http://forums.newtek.com/showthread.php?133958-Tip-for-a-HUGE!!!-Increase-in-OpenGL-Performance!!-Lightwave-11-to-11-5&highlight=performance).

04-11-2014, 12:23 AM
It was indeed something about settings of the Quadro. I disabled all the stuff and now works as expected. I'll try to enable one by one to see what is affecting Modeler.

Thank you

04-11-2014, 01:46 AM
Nice catch, JoePoe. :chicken:

04-11-2014, 04:07 AM
Settings or not, I sure wouldn't expect any Quadro to hold for two seconds before showing any movement at all. Low frame rate when tumbling (but we're talking multiple frames per second, here), maybe, but modifying a 2,000 poly model? Gamer cards do better than that. Changing the settings may cure the symptom but it really seems that there is an underlying contributing factor that would make a Quadro this slow. Once that is identified, the settings can be re-enabled; unless, of course, they were totally Borked to begin with. Vsync is usually the culprit. Force it off.