View Full Version : Computer Crashes at Completion of Render

03-19-2014, 06:36 PM
Hi everyone,
I was just wondering if anyone had any suggestions that I might take to diagnose my problem. I can use my computer all day long for non-taxing things without issue. However, recently when completing a render, my system crashes and then reboots. I just finished a 45 min render in LW 11.6 containing just under 13 million polys. The render completed and I clicked the Continue button on the previewer screen. The little circle (hourglass) spun like it usually does as LW releases the resources used, but just as it finished to where I could save the image, the system crashed. Immediately upon crashing, the system starts back up and I always select Safe mode before restarting it normally. This has happened 10 times or so with this render. I tried using a different scene but equally taxing in 3ds Max. It was able to render 3 times, but it too crashed my system during the 3rd render. So I'm thinking this is more hardware than software.

My system
CPU - i7
Windows 7
750w PSU - Corsair TXM (less than year old)
NVIDA GeForce GTX 780 (bought same time as PSU and has latest drivers)
12 GB RAM - (had upgraded to 24 GB, but replaced them recently with original 12 GB to see if it solved the problem. It did not)

I don't know what else it could be except maybe the CPU is overheating, but if I change settings in the render to make finish rendering at 33 minutes instead of 45 minutes, I still get a system crash. Please any ideas????


03-19-2014, 09:16 PM
Are doing a F9 or F10?

F10 should be ok.

F9 can crash or freeze the computer, generally if they are very large files & or Layout has used a lot of ram. Layout viewports use a lot of ram especially if you have been cycling through wirefame, texture & a few others, then if you have been changing all viewports the situation is worse.

Once your scene is ready change the viewports to Bounding Box or (none), save the scene, then relaunch Layout. Then render.

If this doesn't work then you have another problem.

03-20-2014, 02:19 AM
That sounds like the render buffer writing to disk. 24GB should be able to handle a scene that large. Is the machine overclocked? May be a CPU voltage issue.

03-20-2014, 07:50 AM
Thanks JonW, I'll give that a try. I did have layout set to 4 windows (all wire but one), so I'll make it one with wireframe. Also, using F10 instead of F9, which is what I've been using would allow me to render the image to disk so if it crashed afterwords, I'd at least have the image and layers. I won't be able to give this a try until later today, but when I do, I'll provide an update.

spherical, I agree that 24 GB should be enough. I'm wondering about the CPU also. No the CPU isn't overclocked. This is a Dell desktop that came with a smaller PSU and an AMD graphic card. I upgraded to the NVIDIA card which required a bigger PSU. It's been running fine for 9-10 months, but this is probably one of the largest renders I've done during this timeframe. I'm tempted to but all the original parts back in one at a time and see if I still have the issue.

Thanks for your suggestions, I appreciate it.

03-20-2014, 04:27 PM
If F10 completes and F9 crashes (I'm assuming that this is when you hit the Continue button), it could be a video or mouse driver issue. I had this back in LW9.x. IIRC, hitting Esc (when the render is finished, either Abort or Continue dismisses the dialogue with the Image Viewer coming up), instead of clicking either of the buttons, would let the image be written to disk and show in Image Viewer without crashing.

We're working a similar issue here: http://forums.newtek.com/showthread.php?140688-BSOD-on-F9-F10-Intermittent

03-21-2014, 01:45 PM
I was able to do a render last night. I changed my display to just a camera window set to wireframe and used F10 instead of F9. It rendered for 46 mins and even started to render the second frame without any issues. I hit the escape key to abort and all worked as it should have. I ended up with all my images/layers and my system didn't crash. I'm going to have to try this several more times to see if this was a fluke or actual work around. Thanks much for your suggestions.

03-27-2014, 07:50 AM
Just thought I'd provide an update. I still crash, but not during the F10 render. I had VPR going on a simple object (a porch swing) and was working on the surfacing with nodes. Maybe 3 minutes in, system shutdown and restarted. As I don't have a lot of time to allocate to this, I've been watching the thread Spherical provided to see if I can get any pointers from that thread. I'll probably poke around now and again trying things, but I don't want my system to become really unstable because I have to much on it other than 3d software.