PDA

View Full Version : Modeller crashing very frequently



Tropper
03-12-2014, 04:16 PM
Hey there,

I'm using LW3D 11.6.1 on OSX 10.9.2. So far I have no problems with Layout but Modeller is crashing all the time (at least once per hour). Its quite annoying as you can guess. So

a) Is it "normal" or is it my system? Does it run OK for you guys? Any tips and trick to improve stability?

b) Is there a way to report crashed? I know some other application who has a crash report program to send them crash reports.

Thanks in advance,
Tropper

allabulle
03-12-2014, 05:39 PM
I don't use OSX but the first thing I would try is to make sure VPR is not running in Layout while working in Modeler. I crashes often that way.

Kuzey
03-13-2014, 05:15 AM
Hey there,

I'm using LW3D 11.6.1 on OSX 10.9.2. So far I have no problems with Layout but Modeller is crashing all the time (at least once per hour). Its quite annoying as you can guess. So

a) Is it "normal" or is it my system? Does it run OK for you guys? Any tips and trick to improve stability?

b) Is there a way to report crashed? I know some other application who has a crash report program to send them crash reports.

Thanks in advance,
Tropper

I'm on Lion and I usually get crashes when I have the model open in Modeler and tweak one of it's surfaces in Layout etc. or if I edit the model in modeler then Layout crashes in the background...I would think it's a Hub issue if you're doing the same thing.

To report bugs go here (don't worry about the log on section..it's not for us): https://fogbugz.newtek.com/

3DGFXStudios
03-13-2014, 05:36 AM
Are you using CC subD's?

Tropper
03-13-2014, 06:11 AM
Nope, I did not use subD. And it was a very simple model (under 200 Faces).

I will try out if it helps if I turn off VPR before I switch back to Modeller - although it sounds kinda odd to me that VPR make Modeller crash and not Layout itself. But I used VPR a lot - so it could be possible...

Reporting a bug is kinda difficult as it is not one specific operation that made Modeller crash. Onetime it was a simple Move Edge, then a Add Poly... another time it was just a simple Rotation in the Perspective Viewport. I couldn't see a pattern.

Tropper

3DGFXStudios
03-13-2014, 07:17 AM
It could also be something hardware related. When I get random crashes I do memtest+

Tropper
03-13-2014, 08:12 AM
It could also be something hardware related. When I get random crashes I do memtest+

Unlikely as Modeller is the only program that crashed all the time and it is only the app that crash not the whole system.

aperezg
03-13-2014, 02:23 PM
try in LW 11.5.1

Tropper
03-13-2014, 06:21 PM
Ok, its not the VPR. I get a lot of crashes even if modeller runs in standalone without layout.

For example: http://forums.newtek.com/showthread.php?139035-Modeller-Crashes&p=1359672&viewfull=1#post1359672
Just filed a bug report for this - its a 100% instant crash on my system.

I just wonders that no one else is complaining about LW3D problems on OSX.

Tropper

Tropper
03-14-2014, 06:02 PM
Alright, I got a reply from NewTek on my bug report saying they could not reproduce in the current internal build. It unclear to me if they could reproduce it in 11.6.1.

Anyways, I just installed the 11.6.2 beta and indeed I can crash Modeller by the same steps. So I guess I will stick to the beta and hope the other crashes are also gone.

Have a nice weekend
Tropper

Markc
03-15-2014, 05:41 AM
What are your system specs?
It may help shed some light (just specifying your on a Mac is a bit vague).

CaptainMarlowe
03-16-2014, 01:14 AM
Yes, it may be system related, for Modeller is very stable on both my MacBook air and my iMac, even with quite heavy models (200k+ ploys).
You say you can "reproduce the same steps". If you explain here these steps, we could try to reproduce also on our systems. Anyway, do try reporting the bug. I had a bug I found to be random a few weeks back, and with the devs help, we were able to narrow the problem and then find a solution to it for it wasn't random at all.

Kuzey
03-16-2014, 06:03 AM
If I don't record the process, I can crash modeler in the following steps.

Create 3 points, hit the "p" key and create another point anywhere and it'll crash.

With Quicktime Screen capture running, the above doesn't crash, but it does if I create a bunch of points in quick session..see video :)

MacBook:
Processor 2.4 GHz Intel Core 2 Duo
Memory 4 GB 667 MHz DDR2 SDRAM
Graphics Intel GMA X3100 144 MB
Software Mac OS X Lion 10.7.5 (11G63)

Tropper
03-16-2014, 09:26 AM
Create 3 points, hit the "p" key and create another point anywhere and it'll crash.


Have you tried it on the latest Beta? On 11.6.1 it crashed every time - on 11.6.2 it seems to be fine.

Tropper

Kuzey
03-16-2014, 01:15 PM
Not yet, I'm waiting for the next beta release...but that sounds like good news :)

There's a lot of these crashes with the Mac version, Chamfer & Rounder can be buggy as well.

Kuzey
03-18-2014, 05:28 AM
Just an update..I downloaded 11.6.2 final and it seems to be fixed :)