PDA

View Full Version : A stupid question



m4a2000
03-05-2014, 01:13 PM
So I finally got around to downloading 11.6.1 and I wanted to know if I should uninstall my copy of 11.5.1 first. I don't use any plugins and I use LightWave sparingly.

ernpchan
03-05-2014, 01:16 PM
You don't need to, you can keep multiple versions side by side.

Redirecting your configs is probably smart though, just so there's no conflict there.