PDA

View Full Version : Noise in the VPR Window Possible bug?



jboudreau
03-03-2014, 10:34 AM
Hi Guys

I have this scene and when I use VPR the Surface is full of noise like the image hasen't finished refining the image but it has. Is this a known bug? It's doing it in both lightwave 11.6.1 and 11.6.2

I'm using dome lights in my scene

If it is a bug I have a possible solution. When you are using your VPR window and the image is very noisy just turn the open gl wireframe on or the open gl overlay on and then off again. This causes the VPR window to render really fast and clean up all the noise. This is very strange.

Please let me know if anyone else has this issue. I can provide an image if need be

Thanks,
Jason

realgray
03-03-2014, 10:40 AM
Try upping the light samples under the render tab in render globals. Also in VPR click the little arrow next to it and make sure "draft mode" is turned off.

jboudreau
03-03-2014, 10:48 AM
Hi

Yeah it has nothing to do with light samples because without changing any light samples once I turn opengl overlay on and then off again while in the VRP window it cleans up image perfectly and fast and then it looks exactly like the F9 render with no noise. Also I'm not in draft mode.


Thanks for the reply
Jason

BeeVee
03-04-2014, 04:17 PM
Have you reported this to FogBugz with content? Go to this thread if you're unsure of how: FogBugz (http://forums.newtek.com/showthread.php?73226-Bug-Report-and-Feature-Request-System-Instructions)

B

jboudreau
03-04-2014, 04:34 PM
Have you reported this to FogBugz with content? Go to this thread if you're unsure of how: FogBugz (http://forums.newtek.com/showthread.php?73226-Bug-Report-and-Feature-Request-System-Instructions)

B

Hi

No not yet, I wanted to know if other users were having the same problem. Does it happen on your end? I plan on reporting it to FogBugz

Thanks,
Jason