PDA

View Full Version : 11.5 content flocking scenes don't load properly



Sebasvideo
02-06-2014, 02:30 PM
Trying to load some scenes from the 11.5 content I'm getting these two errors:

119951

119952

Is something wrong with my LW installation?

Eagle66
02-08-2014, 02:59 PM
Yes! Yes! The most flocking scenes from 11.5 don't work anymore with the current release. There is also no convertion tool, hmm...

Eagle66
02-11-2014, 11:10 AM
.... and it cares no one, as you see...

Emmanuel
09-07-2014, 07:29 AM
Agreed ! Whats up with that ???

prometheus
09-07-2014, 07:46 AM
your attachments donīt work either, itīs a no chance to solve issue:D

jwiede
09-07-2014, 10:46 PM
I think the post is just so old that the attachments were purged at some point.

As for the flocking content neither working in 11.5+ nor a converter being provided, I definitely think they could have handled the situation better. They should have provided either on-the-fly conversion at load time, or a converter program -- they had everything available info-wise to support such conversion (and the old version wasn't even really _that_ "old").

I wish I knew why they chose not to support the new flocking UX at even the same level as they'd supported the old flocking UX, but they did not, choosing instead to leave the new flocking UX with limited docs, substantially less example content, no migration path, etc.