View Full Version : Cannot give my user account permission to run 64 bit versions

John Jordan
02-02-2014, 10:10 AM
A month ago, my 64-bit versions ran fine. This morning, I keep getting "critical error, send crash report" messages when clicking on the exe file or shortcut.

32-bit version runs fine so I'm not completely dead in the water. Recently I had installed the Music Bee player that had ran havoc on some MP3 permissions but I don't know if there is a direct connection. I have since uninstalled it (and do NOT recommend it).

When I switched too Admin account and tried to run 64-bit versions, I was greeted with the "hardware lock/license" missing splash screen. The license was where it always was but I downloaded it again and tried to drag and drop it. The drag and drop function would not work. I manually copied and pasted it in the license folder and the 64-bit program worked in Admin mode.

I switched back to USER and I get the critical error message again. I changed the shortcut to always "Run in Admin" mode and it worked but it requires my password each time and I don' want to do that. Everything worked fine when it first was installed before and now it's kerflooey.

I'm a bit miffed at this because it just shouldn't be this complicated in 2014 to get things to run properly and I don't want to spend as much time working under the hood "trying" to get it to work as the actual time spent doing work. I'm an amateur but this would worry me if I were to move into accepting assignments.

If anyone has any idea what I can do to fix this, I'd appreciate any advice to get back to normal running.

02-03-2014, 12:29 AM
I changed the shortcut to always "Run in Admin" mode and it worked but it requires my password each time and I don' want to do that.

This isn't something I've ever run across, so it would seem that something is really screwy. Setting the application file itself to "Run As Administrator" is one of the first things I do after installing by running the Installer As Administrator. That it is asking for a PW at start is odd, at least here. I'll have a think....

EDIT: This could be due to a folder/file permissions issue. See if your user has full rights to the install directory, its contained files and the .NewTek directory structure and files in your user directory.

02-03-2014, 01:32 AM
I'd try SpinRite for that one. My system started to screw up a bunch, applied SpinRite, and in about 10 hours it cleared up the mess. You need it even if you are going to replace the HD you are currently working with.