View Full Version : GoZ in Lightwave 11.6 and Zbrush 4R6

01-12-2014, 08:35 PM
Hi All,

Been loving the new Lightwave 11.6. Decided to take GoZ for a run. I have ZBrush 4R6. Things were working great until I followed the Zbrush dialogue instructions to "point" the GoZ program at Lightwave. I can use GoZ to get my object to ZBrush....but I can't get it back into Lightwave. Doubly frustrating because transfer WAS working until I installed the programs to Initialize Lightwave from within Zbrush. Needing an answer if there is one out there.....getting more urgent in terms of time....so I am posting again.

Any help is really really appreciated!!!!

Thanks ahead of time!!!!


01-15-2014, 06:01 AM
Hi Wulfie,
Getting your geometry into Zbrush from Lightwave is usually a good first step, because it allows Lightwave to setup up it's folders etc and Goz plugin for use with Zbrush.
Are you getting a cube, when transferring your work from Zbrush into Lightwave? Are you able to get your Zbrush model into Layout as opposed to just modeller?

It's a last resort, but sometimes deleting your configs and starting fresh, is one sure way to fix it.

01-15-2014, 06:13 AM
You can check "c:\Users\Public\Pixologic\GoZApps\..." they are catalogue for Modeler and Layout. In files GoZ_InstallList.txt and GoZ_Config.txt you should have path to 11.6 Modeler and Layout.
I must change this some times ago because file from Modeler 11.6 go correct to Zbrush but from Zbrush goes to 11.5 ;]

01-15-2014, 06:29 AM
In zbrush/preferences/goz you can set the path to Lightwave modler and layout. There is also a command in Modeler called GoZUpdateMesh. If GoZ from zbrush fails for some reason this command seems to be able to retrieve the object.

01-15-2014, 11:09 PM
Thank you so much for your help Saturn, Marcus and Lertola!!!!

SaturnX......where are the config files for Lightwave? Thank you for the suggestion! This is an excellent idea.....especially since I have LW 9, 10, 11.5 and 11.6 on this computer.

Marcus.... I found the Pixologic files. Thank you. The GoZ_Install.txt is not there. Should it be? Instead I have a GoZ Info.txt and the GoZ_Config.txt (which does read 11.6.) Should I re-run the .exe files maybe?

lertola2.....My GoZ to Lightwave was working UNTIL I set the preferences in zBrush to point to Lightwave. GoZ...go Figure. The GoZUpdateMesh is an Excellent helpful suggestion. This makes me think maybe I should
re-install Zbrush?

Thank you all so-o-o-o-o much for trying to help me think through this!

01-16-2014, 12:53 AM
I think you should have files there where i wrote.
Check one more thing, in Zbrush, "Preferences" overlap, there GoZ, you can reinstall or check paths to Modeler or Layout.

01-20-2014, 11:35 PM
when i had that issues. everytime i press goz a box would show up. and not my model. you could try going to utilities next to I/O. Uunder additionals. and press gozupdate mesh . it should update your model from zbrush. if you are still having problems. try sending a simple back and see if you can get it back to lw. i hope this helps.

09-08-2014, 05:00 PM
I have a similar problem, only Lightwave doesn't appear in the Zbrush GoZ list at all.

I have been in communication with Zbrush support back and forward for a while now. The next suggestion is going to be a special re install. I will keep the forum updated.

09-08-2014, 06:03 PM
Make sure you actually open up modeler or layout before attempting to send a model there. This will correct the issue where just a box shows up.

09-09-2014, 07:48 AM

My problem was resolved, by doing a clean install of Zbrush :D


01-16-2015, 08:56 AM
I now have same issue. tried clearing cache in zbrush, tried deleting config folder in GoZ apps folder, re-installed GoZ app into lightwave from zbrush, but everytime now I end up with just a cube! Why does it do this?