PDA

View Full Version : Help with a simple model



digitalimagery
01-07-2014, 09:15 AM
I need to build a logo element and have elected to use rounding to bevel the text and bug. The problem (common) is the level of rounding I want is causing an overlap on one point of the logo element which I'm having trouble fixing. I've deleted much of the detail that caused the problem and deleted a section. I'd like some help connecting these two parts if anyone can assist. I've got more points on one side than I do on the other and am not sure how you deal with something like this.

I've attached an image showing the problem area and the .lwo file. I through in the original overlapping model as well if it's easier to deal with this issue.

Thanks if anyone has time.
DI

jeric_synergy
01-07-2014, 09:31 AM
Are there multiple points where this occurs? Sometimes you just haffta byte the bullet and build some polys by hand.

Or: there might be a solution, but finding it takes longer than manually creating the polys.



#awayfrommachine But kudos for including the lwo: that kinda thing makes it MUCH easier to help.

digitalimagery
01-07-2014, 09:40 AM
Are there multiple points where this occurs? Sometimes you just haffta byte the bullet and build some polys by hand.

Or: there might be a solution, but finding it takes longer than manually creating the polys.

My initial thinking was delete all the problem areas, delete the mess between the two parts and simply build polygons with the points on both ends. The problem "I'm" having is there are more points on the larger side than the smaller end.

I would think I'd be able to use the existing points to rebuild those polys but the difference in points has me stuck. Clearly I'm not a real experienced modeler.

Thanks
DI

MarcusM
01-07-2014, 09:41 AM
Nothing special but you can check attachment.

digitalimagery
01-07-2014, 09:44 AM
Thanks Marcus, looking now.
DI

digitalimagery
01-07-2014, 09:46 AM
That works. Thanks Marcus. I see what you did and it makes sense now.

Moving on.
DI