View Full Version : Lightwave 11.6.1 and Monitor switching to 3D mode problem (kinda solved)

01-07-2014, 03:44 AM

The bold part below is the solution for now if you want to skip the long part guys.

I have different versions from Lightwave on my computer because of plugins etc.
I wanted to install LW 11.6.1 yesterday. Had not much problem doing this.
I used the -i switch for layout and modeler shortcut because i had problems with the Hub in the past and don't like it much.
Modeler had no problem but when i opened Layout i had a problem that i did not saw with any program at all until now.

My 32" Phillips tv came up with a message that i only see in 3D movies that 3D mode is active.
There wasn't anything 3d but the lower 1/5 of the desktop felt like it had a ghost part.
Hard to explain but think that the mouse cursor does have a ghostly after cursor where it goes.
The GUI feels slow in response too with flickering. Killing Layout didn't change this.
I had to change some parameters in the Catalyst Control Center (changing EDID) to behave the monitor normal.

I tried many things like using many different compatibility settings, but nothing changed.
Uninstalled the AMD driver and tried it with the windows driver itself without installing any new driver.
But still the same problem
Changed the 3D setting for Always off in the TV.
The message (3d input found) did not came up but the problem was the same.

I deleted the -i parameter and opened Layout with the hub.
Layout took ages to open and still no cure.

Then i closed only Layout and opened it from the Hub.

After the part where i deleted the -i parameter it gets fuzzy in my memory and i am not sure after which one the problem was cured.

But when i put the -i parameter ones more in the shortcut Lightwave opened just fine at last.

But it looks like whenever i open Layout it triggers something it should not.
When i opened with the right mouse button the screen resolution in windows 8.1 i saw "Enable Stereoscopic 3D settings for all supported displays" setting.
Whenever i uncheck it the problem goes away.
Not sure if the problem is in Lightwave or not (maybe the stereoscopic rendering part in Lightwave).

This is the short(really) version what all i tried .
I know there could be many factors like the other Lghtwave builds and Ati driver issue (uninstalled or not) windows 8.1 etc.

I could not find anything like this with searching .
So i thought i should write it here.
Maybe i have overseen something and-or it could be a kinda help for others -limited that is-.

Windows 8.1 Pro 64 bit ,I7 2600K 3.4 GHz , 32 GB Ram , Double monitor setup , AMD Radeon HD 7950
Lightwave ver. 11.6.1 Build 2727 (Win64) 18-Dec-2013