PDA

View Full Version : 3play 425 Jog Wheel Not Working



DanielGraig
01-02-2014, 10:57 AM
My jog wheel has stopped responding since the last time I booted it up. It is is a pretty fixed location, so it did not take any bumps.

Tried unplugging/plugging in, restarts. The on-screen jog/shuttle option works with the mouse in the tray at the bottom but nothing from the physical wheel.

I am guessing it is just not recognizing it anymore, anyone have any ideas on things to try out before I take it up the replacement chain?

Thanks.

PIZAZZ
01-02-2014, 01:34 PM
Just for kicks, have you tried plugging the controller into a completely different USB port? as in try all of them on the 425. do a complete reboot when you swap them to make sure the drivers load correctly.

Is it just the jog wheel or do all the buttons not work correctly?

If it is just the jog wheel then immediately call NewTek Customer Support or your dealer.

DanielGraig
01-02-2014, 01:52 PM
I actually JUST got back in from trying out some different USB ports (it was the only thing I hadn't tried). Still no go on the job wheel, I could do a full restart in each port to be thorough.

The SHIFT and CONTROL keys on the controller seem to not do anything (I think they should act like the shift and control keys on the keyboard, which do allow me to select multiple clips as they should.)

The jog wheel was working on a previous hockey game I did, but acted a little strange when I tried to jog too fast it would freeze. I took this to be maybe I was jogging too fast for the HD, but it might be linked to the same issue.

Aside from jog wheel and shift/control buttons, everything seems to be working as it should.

kanep
01-02-2014, 03:12 PM
The 'Shift' and 'Control' currently don't do anything. The 'ALT' button is used.

It sounds like something with the jog wheel failed, I would call support so they help you get it fixed.

DanielGraig
01-03-2014, 07:47 AM
So I have tried every USB port, different USB cables, reboots on all of them. I am feeling confident it is the jog wheel itself now. I will get our tech department to take it up the chain. I will still check back here if anyone has any lightbulbs go off.

Thanks for the replies.

DanielGraig
01-07-2014, 12:23 PM
-- UPDATE --

The controller is working now. The issue seemed to be that it was too cold. It is kept in our mobile truck, which is outdoors, but it is still heated, so it didn't get that cold in there. But cold enough that the controller didn't like it.

Solved by warming it up in front of a space heater for a little bit.