PDA

View Full Version : Text import from Illustrator help



torturebori007
12-29-2013, 04:41 PM
I have brought some text into lightwave from Illustrator, worked fine but I have some extra artifacts(fake Geometry) that is not selectable. See image please.


How do I fix this?

Also I did try the text tool and it does the same

Thanks

Pensart
12-29-2013, 06:33 PM
Does it also render like that? Its been a long time playing with logo's. I think it's just a opengl problem. To get rid of it you need some extra cuts.

Danner
12-29-2013, 07:30 PM
Sometimes just using Triple on your polygons, then merging them back fixes the display bug. But it's a good practice not to have Ngons like that at render time.
Polygons (even quads) that fold into themselves (think of a hang glider shape) can cause display bugs and rendering problems.

torturebori007
12-29-2013, 08:35 PM
Does it also render like that? Its been a long time playing with logo's. I think it's just a opengl problem. To get rid of it you need some extra cuts.

Did not try as I was struck odd by what I saw. But I will take a look. Thanks for the reply


- - - Updated - - -


Sometimes just using Triple on your polygons, then merging them back fixes the display bug. But it's a good practice not to have Ngons like that at render time.
Polygons (even quads) that fold into themselves (think of a hang glider shape) can cause display bugs and rendering problems.

Will try this also. Thanks

raw-m
12-30-2013, 01:40 AM
As the others have said, but also give this Pictrix script a whirl. Unigon on this page is also extremely useful.

http://www.pictrix.jp/?p=6071

pinkmouse
12-30-2013, 02:28 AM
Don't you also need to use an older Illustrator format to loading into LW? V5 or V8 I think, can't remember which...