View Full Version : 2 problems. Can't load texture and layout objects are locked in place.

12-29-2013, 12:17 AM
i didnt have a problems before until now. It just happened out of nowhere. I am trying to load texture unto my object but gives me error

Could not load clip.
Unsupported file type and/or file not found.
C:/users/.... blah

Its not even a complex object,1350 polygons, and it won't let me load any image at all. I tried other ones, even some other images to see if any image worked. Nothing. I opened up my other projects, none of them work.

I uninstalled and reinstalled lightwave, and second time my layout froze. Everything shows up, but i cannot move camera, lights, objects. I can change the colors, lighting, add cameras but they will not move.

12-29-2013, 08:58 AM
Are your plugins scanned properly?

12-29-2013, 10:54 AM
Thanks!! That seemed to work getting my texture on my objects.

I did get one error.
could not locate server record instance in module pcore"
Not sure if this something i should be concerned about.

My lay out is still locked, not sure if the error above has something to do with it.

12-29-2013, 12:45 PM
Your items aren't locked in the Scene Editor are they?

12-29-2013, 01:31 PM
No. They are not locked.
I can move the objects using the graph editor, but i can't use the mouse to move, rotate, or resize.

12-29-2013, 03:19 PM
I dunno how but it works now. I installed the 11.6 version trial, then when i installed 11.5 again, everything seemed to be working again. Thanks for the plug in tip, ill know what to do next time it happens again.

12-29-2013, 07:32 PM
Sounds like your config files may have gotten fouled somehow. Though using the trial the program and configs should have been written to new directories.

12-31-2013, 12:01 AM
well thats a reasonable explanation. This was just irritating me wondering why its acting funky, and whats causing it.