PDA

View Full Version : Disable automatic Polygon Mode



gpktm
12-20-2013, 06:41 AM
Hi everyone

I noticed that each time I press "p" to create a polygon, Lightwave automatically selects the newly created polygon and changes the selection mode to "Polygon Mode". I don't know if I accidentally activated this option or is a new feature in LW11.6 but I would like to disable it if possible. Any ideas how?

chikega
12-20-2013, 06:54 AM
I just tried it on a set of points and it seems to be working here on 11.6. I created a two parallel rows of four points, selected four points at a time and pressed "p" to make a total of three quads. It didn't go into Polygon mode nor did it select the polygon after each creation.

gpktm
12-20-2013, 06:59 AM
To be honest, from what I remember that wasn't happening in the beginning, that's why I mentioned "maybe I tweaked something in the settings myself". I'm not sure though. The main point is that is happening now, so if anyone can help me out please because is really frustrating :)

Amurrell
12-20-2013, 08:12 AM
Go to edit>edit modeler tools>make poly tab and uncheck switch to poly mode option.

118812

chikega
12-20-2013, 08:24 AM
I believe Andrew has the solution for you, gpktm. :)

gpktm
12-20-2013, 10:18 AM
Yep, that was it! Thanks buddy!