View Full Version : Genoma & NevronMotion Errors

12-10-2013, 03:13 AM
hi guys.
can't get rid of these errors:
Genoma (push Create Rig): "You must have only one object in the scene for Genoma to work"
NevronMotion (push Retarget): "The scene is NOT ready for retargeting. Retarget Anyway?"

i do everything by tutorials, but i see this errors. google not help to me. who solved these problems? please help me.

12-10-2013, 09:18 AM
i have had this problem too. i delete the extra and then save the one object. then i load it into a clean modeler. after several iterations of this i can get a clean load. but now i am having trouble with the genoma presets double printing in modeler. this is when i am building a custom set of skelligons from the parts list. very strange. any suggestions?

edit: since both thes problems indicate some sort of doubbling error, i'm gonna assume it's not us. must be a feature. ;)

12-11-2013, 04:37 AM
i still have this problem. i continue to experiment. still fail. errors appear. :stumped:

12-11-2013, 09:18 AM
still having problems too. have you mad any progress or come to understand further details of the details. ?

12-01-2014, 03:27 PM
"You must have only one object in the scene for Genoma to work" has me by the balls. Anybody have a work around?

Ok I found one...save a new copy of the object in Modeler and then build the rig.

12-02-2014, 01:34 PM
Ok, now that stopped working. I'm stumped.

12-04-2014, 01:19 PM
Ok, if anyone cares...I found that if you flatten the layers and copy all geometry including the bones and paste it in the first layer slot then save it the rig will work in Layout.