PDA

View Full Version : XLH1 won't record



Lee-AVP
12-08-2013, 10:04 AM
So here is a curious one:

Last night we ran a sports event with a mix of HPX170 and XLH1 cameras.

I was moving my instant replay (timwarp) source from camera; no problem at all if I ran replay from either HPX, or program, or the aux with any camera.

But if i selected one of the XLH1 directly as the replay source, the recording would fail. Click "replay in" or unplug the Timewarp and click "record," nothing. The record button lights up, but the timer doesn't start rolling and no clip is created.

One thing I know is that the XLH1 doesn't have audio on the SDI. I don't know if it just doesn't have those bits or what.. something non-standard in the SDI? Video worked just fine and, as mentioned, if I routed the camera through a bus (aux or program) I could record that bus just fine.

Any thoughts or suggestions?

- - - Updated - - -

Running it through the aux isn't bad for this particular project - and means I can select the replay source from the control surface, which is nice - but there are plenty of times I need the aux bus for something else.

PIZAZZ
12-09-2013, 09:21 AM
ugg. Canon. nothing but drama from them. Stick to lenses and DLSR models Canon.

Lee-AVP
12-09-2013, 02:51 PM
Fixed the problem by injecting an audio stream onto the SDI with a mini converter. The Tricaster 850, for whatever reason, appears to need that stream in order to record.

rally1
12-09-2013, 04:19 PM
That's a new one.
I have converted from DVI to SDI (no audio) and recorded to an 850 before, without issue. Perhaps my converter was also injecting a blank audio channel.
Strange bug.

kltv
12-09-2013, 10:47 PM
I wonder if the audio for that was set to line or mic instead of embedded for that source, would that make any difference?

Kris

PIZAZZ
12-10-2013, 08:07 AM
There was a bug in the 3Play 820 that I remember about having to switch the inputs to line instead of embedded to make things happy happy in recording. I know that was rectified but maybe something similar has reared its head again. again, thanks Canon... "Standards, Who needs standards...We are Canon"